Announcement

Collapse
No announcement yet.

Problem with the loading cable

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Hello. Can you tell me please which are the first serial numbers that started to have gold pins? Thank you.
    Last edited by CST0712; 11-20-2017, 02:01 AM.

    Comment


    • Wobbly cables and inconsistent data connections are not normal. My pre-replacement watch had that. The replacement does not wobble, it does not lose connection. They are feeding you a line!

      Comment


      • Originally posted by wohli79 View Post
        Unfortunately I joined your club :-(. Since this is the biggest thread on the forum (kind of tells everything) I need your help: I tried to read through the posts. Is it right that there is no clear solution? It might be the cable, it might be the watch, it might be windows 10. Or is there a common opinion what it is?
        Meanwhile I contacted Garmin in my country and they told me to send it in. I thought, since I have to send it in, I might as well do a factory reset. Since then the connection works again. I suppose you guys already tried that?

        Comment


        • I tried three replacement cables - resets etc. The problem was with the connector on my watch - this new one I use with my original cable and its different. The cable fits in snug - doesn't wobble - and the connection is rock solid - I can pick it up by the cable, move it about any which way and it holds. The last watch I only had to give it the squint eye and it dropped the connection.

          Comment


          • What colour are the pins , gold or silver. I've just had mine replaced again and it still has the silver connectors , but it does seem more stable - here's hoping

            Comment


            • Mine still appear silver - its a lower model number than those with gold pins are reporting. I was disappointed when I first open the box because I thought I had been sent more junk but it does hold a solid connection - can't get it to break - so it works for me! My other one pretty much did it from the start so I don't think its something that'll just get worse and break again - well I hope it doesn't!

              Comment


              • Received replacement 5x today (provided a credit card to allow Garmin to ship new unit quickly, then credit me back once the defective unit received). New unit has SN 54G0831XX vs. my first unit which was 54G0019XX, so I would assume a much later production for the new unit, AND, it has the gold contacts. Rock solid USB connection and no "wiggling" of the connection on the back. Thanks Garmin.

                Comment


                • The silver connectors will work until the cable wears off with use.
                  Once that happens, the connection will become unstable again... it's like the first release... at the beginning nobody had problems with the cables. Garmin Support just mailed me to get in touch with them and will call them in Milan in about half an hour. What am I supposed to tell them: thank you for sending me a new replacement unit with the old connectors DESPITE me telling you I wanted a device with the new ones?

                  Even if I wasn't training between 3 and 5 hours a day (6 and 20 yesterday), with the autoupload not really working (but I think I know why and I reported it last night), I still need to install the betas so I NEED the cable to be working (the cable is 100% stable only in regards with the battery recharge... it's the data connection that comes and goes).
                  F5X - SN# 54H007158 - SDM4, GSC10t, Tempe, HRM Swim, HRM Tri
                  Fenix5x Manual

                  Comment


                  • My replacement was silver pinned (Which was disappointing after reading about the 'gold' replacements) but in the charges since its been solid, it connects different than the old watch - which I saw the fault with pretty much at the start. I'm hopeful this one won't start to exhibit the same behavior and I find myself wiggle it about, etc, every time I connect it to see if its starting. Time will tell - if this one does go, I'll return it and consider selling the return and getting something else at that point.
                    Last edited by ikim1967; 11-30-2017, 09:45 AM. Reason: spelling

                    Comment


                    • Well - just plugged it in to get the 7.0 update and its started to drop the connection again... sigh.. anyone with the gold pins started to see that now?

                      Well the watch hung because of the connection. Restarted watch, managed to wiggle to get a connection. Finally got 7 on. Feeling pissed off.
                      Last edited by ikim1967; 12-06-2017, 01:18 PM. Reason: Added another note.

                      Comment


                      • I’m almost embarrassed to admit it, but my gold pin F5x is still working fine. Obviously it may be the kiss of death me saying it, but so far my replacement gold pin F5x has been great, I am really pleased with it.

                        Comment


                        • Think I gave mine the kiss of death by saying it looked good a week before. :-(

                          Comment

                          Working...
                          X