Announcement

Collapse
No announcement yet.

Garmin Express syncronization with 5X (ver.8.0) failed.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Garmin Express syncronization with 5X (ver.8.0) failed.

    I've got Fenix 5X with firmware 8.0
    Synchronization via Bluetooth works fine (F5X + phone) and WiFi as well

    But when I tried to synchronize via USB cable - I've got an error - look at the screenshot - https://www.screencast.com/t/GvttMVvYg

    How to fix this problem?

  • #2
    I noticed that lately - though when I click on the watch it connects and syncs.

    Comment


    • #3
      I'm having this issue as well. Garmin express is telling me there's some small map updates (these updates don't seem to happen over the air) I plug the watch into the usb and syncing line just keeps scrolling. I have left the watch on for 20 mins and it's still just scrolling. Tried multiple times. Do the updates really take this long?

      Comment


      • #4
        It's been syncing for an hour now, continuous scrolling.

        Comment


        • #5
          The ‘Sync Failed’ error is a general error message that means one thing did not transfer correctly. At this point, it is suggested to contact your local support team since they can help you find out where that error happened.

          If you want to troubleshoot it yourself, then you will need to narrow down the issue by looking at the data on your device and what information is and isn’t getting sync over to your Garmin Connect Account. By doing that, you can confirm if all your activities are in your account and if your activity tracker and step data is displaying. If all that information is showing, then it is suggested to see if any data was pending to send over to your device and where it come from.

          From that point and you need to find the corrupted data and remove it. That part does take some advanced computer knowledge and that is why it is suggested for you to contact your local Garmin Support team and work with them to fix the issue.

          Comment


          • #6
            I'm having this problem too. Cable is charging the phone fine, but the device is not identified as a drive when connected to the computer.

            Need to update maps, any ideas?

            Comment


            • #7
              I've changed settings for Watchface configurable values with help of USB cable and Garmin Express software - it works for this.
              BUT it's not working for USB2 cable Activities synchronizations.

              Right now I'm working only with smartphone+ Bluetooth to update data in this case. :-(
              Any suggestion how to fix this problem?

              Comment

              Working...
              X