Announcement

Collapse
No announcement yet.

Notifications Overload!

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Notifications Overload!

    I'm new to this level of smart watch, I totally dig the watch but I don't want all the notifications on I get on my phone on my watch. What it seems though is that I have only the option of notifications or no notifications on both. There isn't a granular choice between notifications on the watch vs phone.

    Am I missing something? Is there an option I am not finding in the app or iPhone settings?

  • #2
    I agree, I do not want all the notifications from my phone to also appear on my watch. So I have mine set to "Phone Calls Only"... which allows me to glance at my watch without having to grab my phone out of my pocket. Also allows me to "ignore" the call from my watch as well.

    Settings -> Phone -> Smart Notifications ->During Activity / Not During Activity -> Show Calls Only

    My Edge 820 allows for Calls and Texts only which would be a nice to have, but for now I will settle for Calls Only.

    Comment


    • #3
      There are two places related to notifications in the Garmin Connect app on mobile. Under settings -> smart notifications (android) you can toggle notifications on/off for individual apps.

      Comment


      • #4
        Yeah, I'm Apple so I think their notifications granularity is less than andriod...

        Comment


        • #5
          RTFM like they said. Be smart.

          Comment


          • #6
            Only notifications which appear on my iPhone's access screen will appear on my watch. (And not the ones that only show a badge app symbol or strip). Since it's possible to arrange this setting per app in iPhone-settings this might be a workaround for you as well?

            Comment

            Working...
            X