Announcement

Collapse
No announcement yet.

FW6 - Earphones connection dropping out as soon as app is running while playing music

Collapse
X
  • Time
  • Show
Clear All
new posts

  • FW6 - Earphones connection dropping out as soon as app is running while playing music

    Hi

    Yesterday I updated to the official firmware release 6.00 of my F5X+.

    I noticed that the connection to earphones (Bose Soundsport Free) has improved when only playing music. No dropouts no matter which hand the watch is on.

    However, as soon as I went into the Applications menu and selected an application, connection to the earphones started dropping out every few seconds.

    I stopped the application and went out of the applications menu and connection was constant again. Its as if when entering the applications menu bluetooth signal got weaker.

    I tested this few times and it happened again and again to the point that I had to choose, music or app, which defeats the whole purpose of having a built in MP3 player.


    Anyone has noticed that?

  • #2
    Yes, I am seeing this as well. Wondering if it has to do with GPS power draw.

    Comment


    • #3
      I think it happens as soon as I press the top right button and enter the applications menu.

      Comment


      • #4
        This used to be an issue for me pre SW 6.00, ANT/BLE/BT 3.20. My Jaybird X4s would take forever to connect. Sometimes my fenix 5X+ would time out before connecting and I would have to start music again for the process to begin again. I tried starting an activity first (letting sensors connect), then starting music. Never did figure out the best way.

        After the update, my X4s connect right away (before starting an activity). I've done both GPS and non-GPS activities and have not had any dropouts. This update is working great for me so far.

        Comment


        • #5
          Its not the same issue.
          My earphones connect straight away and the connection is pretty smooth when only the MP3 player is active.
          However, as soon as I enter the applications menu, it starts dropping out.

          Comment


          • #6
            I have the same problem with my 5+ and Bose soundsport free. As soon as i go to the app view it starts playing pingpong between left and right as well as speeding up the music occasionally. I have experineced this to a lesser degree with the Bose soundsport wireless (the ones with cavle between left and right).

            It tends to stop a couple of minutes after I started the activity.

            there was a thread about in the 5+ forum some time ago..

            Btw, I’m using Spotify but I have tested and had the same pronlem with my own music synced locally.

            Comment


            • #7
              Originally posted by bjornhellstrom View Post
              I have the same problem with my 5+ and Bose soundsport free. As soon as i go to the app view it starts playing pingpong between left and right as well as speeding up the music occasionally. I have experineced this to a lesser degree with the Bose soundsport wireless (the ones with cavle between left and right).

              It tends to stop a couple of minutes after I started the activity.

              there was a thread about in the 5+ forum some time ago..

              Btw, I’m using Spotify but I have tested and had the same pronlem with my own music synced locally.
              Yes this is the behavior and it happens no matter which music provider it is. Its just that it does not go away on mine.

              Comment


              • #8
                Originally posted by dbenyakar View Post
                Its not the same issue.
                My earphones connect straight away and the connection is pretty smooth when only the MP3 player is active.
                However, as soon as I enter the applications menu, it starts dropping out.
                How is it not the same? Before I record an activity, I connect to Spotify. Once music starts playing, I'll start either a GPS or non-GPS activity (Strength or Run). Music does not drop out on my fenix 5X+.

                2 in this thread have had issues with the Bose Soundsport Free, maybe that is the issue?

                Comment


                • #9
                  Not a Bose issue. I use Jabra.

                  Comment


                  • #10
                    Curious if anyone notices a difference when using a second Bluetooth device. For example when I run with just my FX+ and Java active elite versus FX+, Java active elite, and HRM Tri with running dynamics. Without the chest strap it has been better. I wonder if it is a bandwidth issue with two BT devices connected and active?

                    Comment


                    • #11
                      I contacted Garmin Support and they opened a case using this information.
                      I suggest that anyone who experience the same behavior also contact Garmin Support so that it will make a greater impact and put it in high priority.

                      Comment


                      • #12
                        I used my headphones and watch last night and didn't notice any issues while using GPS and music. I did already have GPS lock when I turned on my headphones and started music. I'm using Plantronics Backbeat Fit 350's. Ran just over 5 miles and the temp was around 32°f

                        Comment


                        • #13
                          Originally posted by Dallace View Post
                          I used my headphones and watch last night and didn't notice any issues while using GPS and music. I did already have GPS lock when I turned on my headphones and started music. I'm using Plantronics Backbeat Fit 350's. Ran just over 5 miles and the temp was around 32°f
                          When you used the GPS, did you actually use it through one of the apps? or only the GPS?

                          Comment


                          • #14
                            Originally posted by dbenyakar View Post

                            When you used the GPS, did you actually use it through one of the apps? or only the GPS?
                            I used the running app. I'm not sure I know how to use the GPS w/o using an app.

                            Comment


                            • #15
                              Fenix 5X+, FW 6.00, Jabra Elite Sport (watch on whichever hand) - no issues while playing music along with any activity (e.g. Run with GPS). However, previously I had many dropouts with JBL Free and Jabra Elite 65t Active earbuds (even with the FW 5.10).
                              Last edited by mbell-SVK; 12-06-2018, 09:24 AM.
                              My CIQ watch faces: https://goo.gl/z4MpXh

                              Comment

                              Working...
                              X