Announcement

Collapse
No announcement yet.

Import button does not work

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Import button does not work

    Could be nice to have the ability to import waypoints or tracks from other applications, but import do not work (with Safari or Chrome).

    "You can import courses from your Garmin Connect™ account and GPX, KML, or KMZ files from another device or application. You must convert the files to add them to a collection.
    From the map, click .
    Follow the on-screen instructions to import the files and add them to a collection."













    Last edited by MaGo77; 11-13-2018, 02:43 PM.
    MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

  • #2
    I just imported a gpx with Chrome on a Mac. What problem are you getting?

    Comment


    • #3
      No réaction the button is just dead.
      MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

      Comment


      • #4
        It's OK now, I did try on the phone it was OK, go back on the MAC and it work also ????
        MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

        Comment


        • #5
          Originally posted by TrippyZ View Post
          I just imported a gpx with Chrome on a Mac. What problem are you getting?
          Are you getting icon support with the GPX import of waypoints ? mine just sets the default blue flag.

          Comment


          • #6
            No I do not get icon support, just blue flags... And I can change Icon on the Explore web site, but only one way point at a time, with a lot connexion problème with the cloud, it's painful. On the Explore apps (IOS) same problem, one icon at time but at least no connection problem, it does sync with the web correctly. Other problem way point name are trotted to 20 characters, you can edit that when changing icon, why make it simple when you can make it complicated. Today import does not work, I can select the right place to store waypoints, but when i select import traces (waypoints), I have a warning orange sign on the left, three buttons on the right bottom but no text or help available.
            MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

            Comment


            • #7
              Originally posted by MaGo77 View Post
              Today import does not work, I can select the right place to store waypoints, but when i select import traces (waypoints), I have a warning orange sign on the left, three buttons on the right bottom but no text or help available.

              Hello MaGo77, would you be able to post a screenshot of what you are seeing here?

              Comment


              • #8
                It's working on Windows 10, IOS 12 but not on Mac OS Mojave.
                MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

                Comment


                • #9
                  It does work after last update.
                  MaGo77,Edge 1030, Edge 820, Epix, Oregon 650, Fenix, Edge1000, EdgeTouring+, Edge800, Nuvi 1490T, Colorado 300.

                  Comment

                  Working...
                  X