Announcement

Collapse

Forum Upgrade

We’re excited to announce that the Garmin Forums will soon be moving to a new platform that should greatly improve our forum experience for everyone. We will update everyone as more information becomes available.
See more
See less

F5X+ still no luck with app

Collapse
X
  • Time
  • Show
Clear All
new posts

  • F5X+ still no luck with app

    so who has a clue? as until now my support ticket didn't got answered by Garmin..
    I have a F5X+ (v6.00) and the latest Explore app (1.6) but it seems to be impossible to get them working together.

    I can login to the app but then nothing happens. When trying to connect the watch i'm continuously send to the connect app (v 4.13.8) but still no luck.

    I do get an synchronization error and when going to https://eur.inreach.garmin.com/ i get a message that my Explore account is being created (but this message is there already for weeks).

    So something is wrong. I did try uninstalling the app several times, delete cache, change usernames etc but no luck.

    The logfile of the app looks like this:

    19:51:04.318 [main] INFO sync - Teamcity build number: 230027
    19:52:19.145 [DefaultDispatcher-worker-5] DEBUG sync - [WEB]: Start
    19:52:26.559 [RxCachedThreadScheduler-7] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    19:53:24.937 [DefaultDispatcher-worker-7] DEBUG sync - [WEB]: Start
    19:53:32.490 [RxCachedThreadScheduler-2] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    19:56:31.357 [DefaultDispatcher-worker-3] DEBUG sync - [WEB]: Start
    19:56:36.229 [RxCachedThreadScheduler-6] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    19:56:39.687 [DefaultDispatcher-worker-1] DEBUG sync - [WEB]: Start
    19:56:44.011 [RxCachedThreadScheduler-7] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    19:56:44.168 [DefaultDispatcher-worker-1] DEBUG sync - [WEB]: Start
    19:56:48.437 [RxCachedThreadScheduler-7] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    20:46:20.918 [DefaultDispatcher-worker-8] DEBUG sync - [WEB]: Start
    20:46:28.802 [RxCachedThreadScheduler-10] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    19:57:30.597 [main] INFO sync - Teamcity build number: 230027
    08:04:03.665 [main] INFO sync - Teamcity build number: 230027
    01:10:34.365 [main] INFO sync - Teamcity build number: 230027
    18:24:38.654 [main] INFO sync - Teamcity build number: 230027
    21:42:59.847 [main] INFO sync - Teamcity build number: 230027
    11:37:32.068 [main] INFO sync - Teamcity build number: 230027
    11:37:33.022 [DefaultDispatcher-worker-1] DEBUG sync - [WEB]: Start
    11:37:40.667 [RxCachedThreadScheduler-2] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    11:38:41.453 [DefaultDispatcher-worker-1] DEBUG sync - [WEB]: Start
    11:38:45.262 [RxCachedThreadScheduler-6] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    11:38:56.531 [DefaultDispatcher-worker-4] DEBUG sync - [WEB]: Start
    11:39:00.535 [RxCachedThreadScheduler-2] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    11:56:19.727 [DefaultDispatcher-worker-3] DEBUG sync - [WEB]: Start
    11:56:22.755 [RxCachedThreadScheduler-9] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    08:32:40.313 [main] INFO sync - Teamcity build number: 230027
    08:32:41.183 [DefaultDispatcher-worker-1] DEBUG sync - [WEB]: Start
    08:32:44.467 [RxCachedThreadScheduler-3] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    08:43:10.426 [DefaultDispatcher-worker-8] DEBUG sync - [WEB]: Start
    08:43:13.076 [RxCachedThreadScheduler-3] ERROR sync - Web sync failed: ErrorOther(errorBody=)
    08:44:03.626 [DefaultDispatcher-worker-4] DEBUG sync - [WEB]: Start
    08:44:07.565 [RxCachedThreadScheduler-6] ERROR sync - Web sync failed: ErrorOther(errorBody=)

    Obviously this is not correct. Who has an idea to fix this?

  • #2
    Hello Hopjevla,

    I am not in customer support, but I work with the app team and I may be able to help. : )

    Below are the normal steps for using your fenix with the Explore app. Let me know if this does not work for you and we will go from there. : )

    Make sure you have the latest versions from the app store for the Garmin Connect Mobile and Explore app. Make sure you have the latest build for your device. (There are some combinations that are incompatible, but the latest versions work well together).

    1) Sign into the Garmin Connect Mobile(GCM) app, pair your fenix. Ensure the device is connected and sycing with GCM.
    2) Sign into Garmin Explore with the same account username and password.
    3) In the Explore app > devices tab > tap "+ pair device". The app will detect the device registered to your Garmin account via the internet and show it here. Select the device.

    If this does not work, power cycle the watch, remove the device from both apps, and remove the device from your phone Bluetooth menu and start at # 1 again. This allows you to rebuild the Bluetooth (BT) connection from the phone operating system upward, through the apps.

    Why this is so hard: Your phone operating system, the two apps, and your Garmin device all have elements of control to make the connection work. Your watch uses Bluetooth LE technology, which conserves battery power for your watch, but can be fussy. How BT works varies with the phone operating system version. Eventually the two apps will be independent after more upgrades have been rolled out.

    Best,
    J

    Comment


    • #3


      Thanks for the reply!

      I will try this as soon as i have time for it.

      Will i loose any info when removing the watch from the connect app?
      Last edited by SUSSAMB; 01-28-2019, 02:02 AM. Reason: Please don't quote the post directly above yours. It's unnecessary and simply clutters up the thread. Thanks

      Comment


      • #4
        Unfortunately the solutions provided still don't work. I'm still not able to connect the watch tot the explore app. I also still see that there is an synchronisation error, i've got the feeling this has something to do with my problem.

        Comment

        Working...
        X