No announcement yet.

Nuvi 255 - Track log missing

  • Time
  • Show
Clear All
new posts

  • Nuvi 255 - Track log missing

    In the past I've used GPicSync and my nuvi 255's current.gpx file to geotag my photos. Obviously, GPicSync does this by comparing the timestamps in the photos' metadata to the trkpt times in the in the gpx file.

    <trkpt lat="29.977899" lon="-74.918789">

    I went to tag a new batch of photos yesterday and noticed that GPicSync failed to tag any of them. I inspected the current.gpx file and noticed that there were no trkpt elements. I know the nuvi is still recording track points because I can see them on the map on the device; they're just not being written to current.gpx anymore. I tried to load the data through Mapsource but was met with the same result.

    Although I can't remember doing it, I might have updated my firmware in between the last time I successfully pull out track points and yesterday. I'm suspicious that the current version of the firmware causes the device to no longer output to the gpx file.

    Is anyone with a nuvi 2x5 and firmware 5.3 able to see track points in either the current.gpx file or in Mapsource? Is there an alternate way to get to the track point data? Does anyone know if a firmware update disabled writing track points to current.gpx, and if so, what was the last version that still wrote to the file?

  • #2
    Tech support was able to help me with my problem. When trying to solve the problem myself, I would turn on the device, walk around a bit, and connect it to the computer to check the current.gpx file. It never contained any track points. Tech support informed me that the device has to travel at least a mile before it outputs any track points to the file. I don't know where my track logs went for the previous month, but c'est la vie.