Announcement

Collapse
No announcement yet.

Google Maps Send to GPS not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google Maps Send to GPS not working

    When I use "send to GPS" from Google Maps, I'm getting a "An HTTP 404 Error has occurred.The page you requested does not exist." error when Garmin Commincator starts up. This used to work fine. Now it doesn't. Any ideas on how to fix?

  • #2
    It's not working for me either with my new Nuvi 3790LMT. I tried the latest version of Communicator Plugin 4.03 and it did not work. I get the same http error message.

    I read in one of the other forums that if you revert back to an older version of the Communicator, the feature would work. I installed version 4.01 but now it's forcing me to update and would not work unless it do that.

    I tried doing this on both a PC and a Mac. Both the system give the same http error message. This leads me to believe it's a Communicator software issue.

    Comment


    • #3
      Mines not working either. Y they release an updated version n it causes Google Maps Send to feature not to work nomore?

      Comment


      • #4
        Mine stopped working also... Hey Garmin... what's up ???

        Comment


        • #5
          Google map send function no longer works

          I update my maps and then updated the plugin just the normal standard update I do when I'm planning a trip. Now NOW!!!! I can't sent the map to my Garmin using google map. I think map quest has the same issue.



          The error is "An HTTP 404 Error has occurred.The page you requested does not exist"

          Comment


          • #6
            Me Too This SUcks

            This was an important function for me,I am planning a trip now and am unable to use this.HELPPPPPPPPPPPPPPPPPPP Garmin

            Comment


            • #7
              An HTTP 404 Error has occurred.The page you requested does not exist.

              Same error here. Any fix to this?

              Comment


              • #8
                Hello all,
                I have just written to support regarding this issue which is exactly what is described here by you all.
                I only hope some tecchie at Garmin reads this thread.
                If they do not reply I will have to write to Google as well!

                My hardware:
                nüvi 1340 lifetime maps
                iMac 20in OS X 10.7.4
                Safari 5.1.7
                Garmin Communicator PlugIn 4.0.3

                When using Google maps send to GARMIN GPS function the my.garmin.com website returns the following error message:

                "An HTTP 404 Error has occurred.The page you requested does not exist."


                THIS IS VERY ANNOYING since it worked perfectly with
                Garmin Communicator PlugIn 4.0.1 and 2
                On your forum there are many people writing about this: my question is what can I do about it with or without your help.
                Please note that it is VERY BAD PRACTICE FOR SOFTWARE UPDATES TO LOOSE FUNCTIONALITIES!
                Normally software is improved not made worse!!
                Please please reply to this email since I do many road trips and cannot use my Garmin nuvi 1340 anymore

                Comment


                • #9
                  I did a search on Google Groups and can see that other users are having the same issue, not just with Garmin. Somebody said they already wrote to support at Garmin. Support said to ask Google.

                  I see you just did too.
                  Last edited by SEILOGRAMP; 07-09-2012, 11:25 AM.
                  Phil M.
                  myConnect | StravaHeatmap | Instagram
                  F201 F205 F305 FR50 310XT 920XT
                  nüvi 67LMT

                  Comment


                  • #10
                    Workaround

                    If the point of interest has been saved and you have clicked on "my maps" so that your points of interest are at the left side of the screen I don't get the option of sending to GPS. If no points of interest are loaded (haven't click on "my maps" then I search and find a point of interest, I then get the option of sending to GPS

                    Comment


                    • #11
                      Apparently it's now been fixed ...
                      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                      Previously owned Etrex Legend H, Mio Navman and used Mapsource
                      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                      Comment


                      • #12
                        Thanks for bringing this to our attention. The web team was able to fix the issue in the last update. Please let us know if you encounter any more issues.

                        Regards
                        Garmin Engineering

                        Comment


                        • #13
                          What is the status of this? After forced update of Garmin Communicator, now I can't send maps from Mapquest or Google to Garmin any more. It shows sent, but when you check the device they aren't there. This is very frustrating!! A feature that I used more than anything!

                          Comment


                          • #14
                            Hi Garmin Engineering, I just updated this evening (8/14/12) and now I can't save any addresses to Favorites in my Garmin Nuvi 750.

                            Comment


                            • #15
                              Originally posted by SHENVAL2 View Post
                              Hi Garmin Engineering, I just updated this evening (8/14/12) and now I can't save any addresses to Favorites in my Garmin Nuvi 750.
                              You should find a .gpx file in the Garmin/GPX folder at the end of transfer. Are you seeing this file getting created?

                              Comment

                              Working...
                              X