Announcement

Collapse
No announcement yet.

Issues installing maps on GPSMap 64s

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Issues installing maps on GPSMap 64s

    Hope that someone can help me with this issue.

    Yesterday I received my brand new GPSMap 64s. As many people have recommended, I downloaded BaseCamp 4.6.2 and an OSM map of my country. I installed the map, I started BC and I could go to the Maps tab and select the new map. I plugged in the device, right clicked on it and installed the map (for more information, I did install it on the internal memory, not on an SD card). MapInstall window pops up, the installation finishes correctly. I can even go on Windows Explorer, open the device and find a new .img file within the GARMIN folder.

    I eject the device, start it and go to the Menu, Setup Map, Map Information (select map). The issue is that I only see the default map, Worldwide DEM Basemap. No signs of the map that I’ve just installed. What can be the problem? It seems like the map has been transferred to the device, but it is unable to "recognize" it.

    Is this an issue with performing the installation on the internal memory instead of an external SD card? I've tried with three different maps just to make sure that it is not an issue with one of them (something like a corrupt file).

    Thank you



  • #2
    Strange as it seems you're doing everything correctly. The fact a map isn't showing in Map Info to be selected suggests the .img file you can see in Explorer on your device isn't a valid .img file. When you look at your 64 in BaseCamp you should see the map listed under the device in the top left hand pane. Does a map show there or not?
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #3
      Hi SUSSAMB, thanks for the quick answer.

      When I plug the device (once I've "installed" the map) and check on BaseCamp, I can see the device and a small dropdown with two things, something like internal storage (I'm just traslating since I don't have it in English) and the Worldwide DEM Basemap.

      Comment


      • #4
        Then either the map file isn't there or it's corrupted. The question is why? Where did the map that you installed in BC come from? Exactly what steps are you taking to install the map? MapInstall can be confusing and it's possible you're not doing it correctly. One way to resolve this would be if you can download the map file directly from the map provider, most supply a .img file that can simply be copied to the Garmin folder on your 64.
        Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
        Previously owned Etrex Legend H, Mio Navman and used Mapsource
        (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

        Comment


        • #5
          I've tried several maps:
          - OSM map following tutorial.
          - TopoHispania following the instructions written by the owner.

          My installation process has been the one I’ve seen everywhere. I download the custom map, execute the file, install the map in my PC and run BaseCamp. In the Maps tab I select the new map, right click on the device and install the map on it. Follow the steps, not customize anything (meaning fully installing the map, not just a part of it) and that’s it. Am I missing something?

          What bothers me is that the map seems to be copied to the device in a .img format, but then the 64 is unable to "recognize" it as installed.
          Last edited by SUSSAMB; 01-11-2019, 04:21 AM.

          Comment


          • #6
            If it's not showing as part of your device in BaseCamp then it isn't there, as I posted above. Which OSM map are you using? Does the map provider provide a .img file? Again as I posted the easiest way to resolve this is to get the .img file directly from them. Troubleshooting MapInstall via a forum without detailed screenshots is tricky, and while as I've said you appear to be doing it correctly I cannot confirm that with certainty.
            Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
            Previously owned Etrex Legend H, Mio Navman and used Mapsource
            (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

            Comment


            • #7

              The weird thing is that it has been copied in the internal storage, but it is just not being displayed in either the device or BaseCamp. I'm using the OSM from http://garmin.openstreetmap.nl/.

              Should I try downloading the .img file instead of the executable file?

              Thanks
              Last edited by SUSSAMB; 01-11-2019, 08:44 AM. Reason: Please don't quote the post directly above yours. It's unnecessary and simply clutters up the thread. Thanks

              Comment


              • #8
                As I've suggested twice now, yes
                Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                Previously owned Etrex Legend H, Mio Navman and used Mapsource
                (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                Comment

                Working...
                X