Announcement

Collapse
No announcement yet.

Map disappearing from BaseCamp?

Collapse
This topic is closed.
X
X
  • Time
  • Show
Clear All
new posts

  • Map disappearing from BaseCamp?

    My new Zumo 396 LMT-S updated its map and software by wifi. When I plugged the GPS in to the PC it uploaded the map from the GPS to BC, but it disappeared from BC when I unplugged the GPS. I found Garmin Express and installed the map ( North America 2019.20) to the pc. This seemed to work for a day or so, then map disappeared from BC. I used Express to reinstall it, but now when I unplug the GPS from the PC, it disappears from BC?

    Can I only use BC with the GPS plugged in?
    Last edited by Twisties; 09-13-2018, 01:05 PM.

  • #2
    No, you should (if you've updated maps on your unit) be able to install the map to your PC for BaseCamp to use. Run Express, select Map options and choose 'Install to PC only'.
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #3
      That is what I did, and it worked fine yesterday. When I woke up this morning the installed copy of the map was not recognized by BC. I reran Garmin Express and reinstalled the map to the PC. GE recognized that the copy on the hard drive is current and just reactivated it. But no joy, it does not show up in BC. The only way I can get the map in BC now is plug the gps in and use the temporary copy, which is getting to be seriously annoying.

      The issue seems to be BC not finding the copy of the map on the pc, and I am not finding any way to direct BC to the file.

      Comment


      • #4
        Maybe BC is corrupt, Uninstall then reinstall it.
        Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
        Previously owned Etrex Legend H, Mio Navman and used Mapsource
        (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

        Comment


        • #5
          I uninstalled the map, GE and BC. Reinstalled GE and let it install the map and BC using all default settings and locations. Seems to be working.

          Comment


          • #6
            Great
            Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
            Previously owned Etrex Legend H, Mio Navman and used Mapsource
            (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

            Comment

            Working...
            X