Announcement

Collapse
No announcement yet.

Maps don't install correctly with Basecamp 4.7.0

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Maps don't install correctly with Basecamp 4.7.0

    I "upgraded" from Basecamp 4.6.2 to Basecamp 4.7.0 a few days ago, and today I used Basecamp to install the latest 26 May version of the Velomap Australia-Oceania map to our GPS units (Edge 1030 and Edge Explore 1000). Installs to both GPS units completed successfully according to Basecamp, but when I looked at the map files while the units were still connected to my PC, I could see that the maps on both units were only 17.8Mb in size, whereas they should have been a bit over 2Gb in size. When I disconnected the GPS units, let them boot up, and had a look under activity profiles for installed maps, both units reported that the Velomap was installed and available, but when I started recording of an activity and went to the map screen, the only detail available was from the small scale world base map.

    I've never had any problems installing Velomaps with Basecamp 4.6.2, so I uninstalled Basecamp 4.7, re-installed Basecamp 4.6.2, and ran the installs again to the GPS units. This time the maps installed at the expected size and I could see correct map details during a GPS activity. The Velomap wasn't reinstalled onto the PC after reverting Basecamp, as Basecamp automatically detected the already installed map, so the map source files from which the install to the GPS was done were identical for both versions of Basecamp.

    Another tick for Garmin's wonderful SQA processes.
    Last edited by AuldNik; 05-26-2018, 11:32 PM.

  • #2
    Another reason to stick to 4.6.2
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #3
      after basecamp update 4.7.0 mapinstall does not work. The function install maps (mapinstall with basecamp update 4.7.0 is updated to mapinstall 4.2.0) does not send maps to the device. It seems that everything went well but the map is not there. For this reason it is no longer possible to install openmtb maps or a selection. I had to use mapsource.

      Comment


      • #4
        I've just tried to send a couple of maps. Actually ALL .img maps do not send any more. It's no problem to send gmap maps (so either downgrade to 4.6.2 - use the OSx maps instead, or wait for a fixed version of Basecamp!).

        This also applies to genuine garmin maps - Neither my Garmin City Navigator map from 2009, nor my old trusty Topo Austria (I think v1.11)
        http://openmtbmap.org -- Get free maps for Mountainbiking and Hiking with autorouting that actually works.

        Comment


        • #5
          I just made a post about this, missed this in my initial search. I'm having the exact same problem, can't put maps on my etrex. Very frustrating! I can't believe Garmin released such a broken product.

          Comment


          • #6
            Stunning. Everything mentioned in prior posts I'm experiencing. Basecamp 4.7.0, etrex 20x, only partial maps are sent, even when using advanced and selecting all the area (nytopo11) it would appear to run much longer, show that space was taken on the Garmin, but when completed only partial download would appear in the GPS file system. I've spent hours thinking i was doing something wrong.

            Comment


            • #7
              Could this be the reason I'm having trouble viewing the full-detailed Ibycus map on my GPSMAP 78? Files were transferred successfully. The map shows up on the Garmin but I don't see half the details I see in Mapsource or Basecamp. All I see are some roads and a few course contours. Am I missing something? I have tried to upload maps using both Mapsource and Basecamp and I get the same results. Thanks for your help!

              Comment


              • #8
                Hello all,

                My only guess as to how this may have been missed would be if it were only impacting third party mapping products and not Garmin mapping. However, if extremecarver2 is experiencing this issue with City Navigator and Topo Austria mapping it will definitely be something that would be best reported directly to Product Support. You can contact them through our Support Center at https://support.garmin.com.

                Comment


                • #9
                  Is there an ETA on when this will be fixed?

                  Comment


                  • #10
                    Originally posted by Flux View Post
                    Is there an ETA on when this will be fixed?
                    Possibly never....

                    Comment


                    • #11
                      In hopes this helps someone else...

                      I had the same problem as described here. Brand-new etrex 30x and I couldn't get my third party Alaska topo to show up on device. Stumbled onto this forum and decided to go out and find a previous version of basecamp. I uninstalled 4.7.0, went online and found a download for v4.6.3 (installed it says 4.6.2, odd), installed that version and then installed map to device. Everything works as I originally expected!

                      Garmin really should have resolved such a big issue since this was first discussed, but hoepfully this "solution" works for others.

                      I got my old version from the following url on techspot.com:
                      https://www.techspot.com/downloads/6...-basecamp.html

                      Comment


                      • #12
                        There never was a 4.6.3 which is why the one you downloaded was 4.6.2

                        Links to 4.6.2 and this solution is posted in other threads.
                        Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                        Previously owned Etrex Legend H, Mio Navman and used Mapsource
                        (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                        Comment


                        • #13
                          Originally posted by zsessary View Post
                          In hopes this helps someone else...

                          Garmin really should have resolved such a big issue since this was first discussed, but hoepfully this "solution" works for others.
                          Couldn't agree more:

                          The Europe maps I receive from Garmin are too large for my nüvi, so I use Mapinstall (MI) to ‘prune’ them as required.

                          Yesterday I tried to install relevant parts of ‘Europe 2019.1’ by means of MI. Apparently the process went well (took the usual amount of time, showed the usual ‘progress reports’ and no error messages) but when finished the nüvi had exactly the same maps installed as before!
                          I retried a couple of times with same outcome.

                          Searching the internet I found indications of problems with newest versions of BaseCamp and MI, so I downgraded MI from version 4.2.0 to version 4.1.1.
                          Initially the result was the same (no (new) maps installed) - but in my third attempt (I believe) I had succes, and my nüvi now has the map coverage i require…a very long and frustrating experience that I don’t want again!

                          Comment


                          • #14
                            Even if the maps are too large for your nuvi Express will install them to a sd card for you or offer you a smaller subset, using MapInstall isn't the best way to install the CN EU maps as it only installs the map, not the other files needed for your device to work correctly.
                            Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                            Previously owned Etrex Legend H, Mio Navman and used Mapsource
                            (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                            Comment


                            • #15
                              Apparently, Express cannot 'see' my SD card(?) I'm encouraged to insert one, but that is impossible: It has been sitting in its slot for years, and when I connect the device to my computer the card shows up fine!
                              In fact Mapinstall 4.2.0 offered to install the complete set of CN EU maps, most of it on the nûvi and the rest on the SD card - but as told: In the end NO MAPS showed up!
                              Last edited by hansh1; 09-27-2018, 02:06 AM.

                              Comment

                              Working...
                              X