Announcement

Collapse
No announcement yet.

Virb Edit Won't Stitch Videos

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Virb Edit Won't Stitch Videos

    I took four videos with my Virb 360. Three of the videos stitched fine. However, Virb Edit doesn't recognize the second of the four videos as being switchable. I imported each video separately and the video looks okay.

    The camera did make a couple of beeps while I was recording this 2 minute clip. Since it was mounted on my head, I couldn't tell what the beeps meant. So, I used the recording switch to stop the recording, turned the camera off/on, and started the recording again with the recording switch. The clip before and the clip after stitched fine.

    You can see how virb edit displays the files when I try to import them from the SD card in the attached photo.

    Just in case it was an issue with the FIT files, I tried to use the "Online Fit Repair Tool", however, I got an "out of memory" error for any fit file I tried (including ones for videos that stitched fine.) I tried this on a Mac (Safari) and Windows (Chrome) computer. I've sent an email inquiring about this error with this tool.

    Any other ideas on how to get these two files to stitch correctly? Thanks!
    Virb Edit screen shot showing "unstitchable" videos.

  • #2
    Hi DaleRo,

    It looks like something may be damaged with those video files, since we're also failing to load thumbnails for them. If you have a way to send them to me, I'd like to take a look at the files and see what's going on.

    Comment


    • #3
      Hi athawk,

      Thanks for taking a look. I sent you a link to the videos in a private message.

      Thanks!
      Dale

      Comment


      • #4
        Originally posted by DaleRo View Post
        I took four videos with my Virb 360. Three of the videos stitched fine. However, Virb Edit doesn't recognize the second of the four videos as being switchable. I imported each video separately and the video looks okay.

        The camera did make a couple of beeps while I was recording this 2 minute clip. Since it was mounted on my head, I couldn't tell what the beeps meant. So, I used the recording switch to stop the recording, turned the camera off/on, and started the recording again with the recording switch. The clip before and the clip after stitched fine.

        You can see how virb edit displays the files when I try to import them from the SD card in the attached photo.

        Just in case it was an issue with the FIT files, I tried to use the "Online Fit Repair Tool", however, I got an "out of memory" error for any fit file I tried (including ones for videos that stitched fine.) I tried this on a Mac (Safari) and Windows (Chrome) computer. I've sent an email inquiring about this error with this tool.

        Any other ideas on how to get these two files to stitch correctly? Thanks!
        Hi DaleRo,

        The beep you heard was most likely a SD card error. An error displays on the Camera's screen when the error occurs, but you probably didn't see it since the camera was mounted on your head. I've only seen the error occur when recording at 4k or higher with an SD card not on the official Garmin SD card compatibility list. When you get the SD card error it can cause the issue that you describe. You will not get the error when using a card from the below compatibility list.

        https://support.garmin.com/en-US/?fa...Type=noProduct

        The error occurs if the SD Card is not fast enough to keep up with the camera.

        Comment


        • #5
          HI Reyntest,

          I'm using Samsung Evo+ UHS-I / U3 / Class 10 memory cards:

          https://www.bhphotovideo.com/c/produ..._micro_sd.html

          These cards have the same 90mb/s write speed as the Samsung Pro Plus listed in the compatibility chart. When I bought them I assumed they were the new versions of the Pro Plus, as the Pro Plus is very hard to find on Amazon, Best Buy, and B&H. If this is not the case, it would be good to know as I just picked up an extra card...

          Comment


          • #6
            I'm seeing a similar problem, but I didn't hear any beeps while recording. I'm able to view each of the individual files, but VIRB Edit doesn't recognize them as a pair, which needs to be stitched together. Is there anything that can be done to correct this problem?

            I'm using Version 5.4.2 (180517.1559).

            Steve
            Last edited by skmillerpobox; 07-06-2018, 06:22 AM. Reason: Added version information

            Comment

            Working...
            X