Announcement

Collapse

Forum Upgrade

We’re excited to announce that the Garmin Forums will soon be moving to a new platform that should greatly improve our forum experience for everyone. We will update everyone as more information becomes available.
See more
See less

Basecamp 4.8.3 does not route on Mac OS 10.14.3 Mojave

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Basecamp 4.8.3 does not route on Mac OS 10.14.3 Mojave

    Hello
    I have installed BC 4.8.3 from the AppStore. Unfortunately the routing doesn't work anymore. Reinstalling the maps does not help either.
    Interestingly the routing works with the OSM maps.
    I downloaded the BC version of Garmin. Same negative result.
    Does anyone have any idea what the problem might be?

    Greetings
    Samuel

    Ps: a restore of the previous version from TimeMachine works fine

    PS 2: Version 4.8.4 work well now. Thank you GARMIN!
    Attached Files
    Last edited by R1200RT_; 03-29-2019, 05:56 AM. Reason: Version 4.8.4 work well now.

  • #2
    Is that the CN EU map? If so open the route properties and hit recalculate, this is often needed after a software or map update.
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #3


      Yeah, it's this map. But a recalculate doesn't help

      Regards
      Samuel
      Last edited by SUSSAMB; 03-07-2019, 10:22 AM.

      Comment


      • #4
        R1200RT_ We were not able to reproduce what you are explaining. Which maps and routing option are you using in BaseCamp? Please double check before replying, since the update could have changed the settings.

        Comment


        • #5
          What activity profile is selected? Maybe you've selected Direct by mistake?
          Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
          Previously owned Etrex Legend H, Mio Navman and used Mapsource
          (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

          Comment


          • #6

            In every selected profile, it's always direct track (point to point to point etc.). When i select a OSM Map, routing work's with each profile.
            Last edited by SUSSAMB; 03-07-2019, 10:51 AM. Reason: Please don't quote the post directly above yours. It's unnecessary and simply clutters up the thread. Thanks

            Comment


            • #7
              I'm confused. What is 'always direct track' ? If the settings are direct track that's why you're getting straight lines.
              Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
              Previously owned Etrex Legend H, Mio Navman and used Mapsource
              (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

              Comment


              • #8
                OK, here by some screenshot. It's self explaining.
                https://www.icloud.com/sharedalbum/#B10GVfZ2vGvDuAG
                Last edited by R1200RT_; 03-07-2019, 12:31 PM.

                Comment


                • #9
                  Could you try changing the language to English and see what happens, there have been instances in the past when there were bugs in BaseCamp if English wasn't selected.
                  Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                  Previously owned Etrex Legend H, Mio Navman and used Mapsource
                  (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                  Comment


                  • #10

                    Hi, i changed the language and the region to north america. BaseCamp routed well Changed back to german, no routing. See the last two pictures in the gallery above.
                    Last edited by SUSSAMB; 03-07-2019, 03:12 PM. Reason: As mentioned above please don't quote the post directly above yours. Use the reply instead of the quote button. Thanks

                    Comment


                    • #11
                      A bug when German language selected then
                      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                      Previously owned Etrex Legend H, Mio Navman and used Mapsource
                      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                      Comment


                      • #12

                        Correct!

                        PS: jic: Swiss French also doesn't work. I think there are a few more languages to check for proper function ...
                        Last edited by SUSSAMB; 03-08-2019, 01:01 AM.

                        Comment


                        • #13
                          The problems with BC 4.8.3 and Mac OS Mojave 10.14.2 can not be solved with any changes of settings, I have tried several hours and these are the results:
                          1.) routing with Europe CN 2019.1 not working as well as route shifting by mouse
                          2.) routing with Europe CN 2019.3 not working as well as route shifting by mouse
                          3.) routing with Europe version 6 is working but route shifting by mouse not
                          4.) routing with North America is working but route shifting by mouse not
                          5.) routing with Open South Africa V43 is working but route shifting by mouse not
                          I have made a BC reset to version 4.7.0, everything works fine
                          Acc. to my opinion this is a GARMIN problem with the new 64bit version
                          regards
                          Albin

                          Comment


                          • #14
                            Got just the information from GARMIN, problem is known, they are working on it but no timeline mentioned

                            Comment

                            Working...
                            X