Announcement

Collapse
No announcement yet.

GPS errors at start of runs. Can see it on the map.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Garmin is looking into this issue as we speak. We are all expecting a start/stop fix next update.

    Comment


    • #17
      didn't any one start stop the garmin 610 whilst it was being alpha and beta tested?

      Comment


      • #18
        We have found that this issue can be reduced or eliminated by quickly tapping the screen after starting the timer to dismiss the "Timer Started" screen that appears.

        Comment


        • #19
          Ah, very interesting. Also sounds hopeful that it could be an easy fix, firmware-wise.

          Comment


          • #20
            Originally posted by BBECKER39 View Post
            We have found that this issue can be reduced or eliminated by quickly tapping the screen after starting the timer to dismiss the "Timer Started" screen that appears.
            Mmmm, so maybe a quick fix could simple having the option to turn off the screen appearing on start and auto-lap/lap?

            I wonder how the person figured this out, sounds kind of random.

            Comment


            • #21
              Originally posted by BBECKER39 View Post
              We have found that this issue can be reduced or eliminated by quickly tapping the screen after starting the timer to dismiss the "Timer Started" screen that appears.
              That sounds very hopefull. Thanks for the update!

              Comment


              • #22
                I don't have my 610 anymore, its in a UPS van right now make a short drive from Lenexa, KS to Olathe, KS. However, someone I know who just got the 610 tried the tap the screen thingy after starting the watch. It appears he didn't have any errors and his 610 actually measured 0.01 miles longer than his 305. So it appears that maybe this might be a fix... There has to be a way to get this in a firmware update?

                He hasn't had any lap problems that I've seen, but he will keep watching.

                Comment


                • #23
                  Just got my 610 today and went out on my first run. It looks like the first 45 seconds of data is useless. Could be due to the "Timer started" display issue? http://connect.garmin.com/activity/88117597

                  Comment


                  • #24
                    Originally posted by WARIWAHAB View Post
                    Just got my 610 today and went out on my first run. It looks like the first 45 seconds of data is useless. Could be due to the "Timer started" display issue? http://connect.garmin.com/activity/88117597
                    Most likely. This is what I noticed also, take the watch 30-45 seconds to get going with the start error, making the first mile time useless. And if it happens with a lap trigger the same thing.

                    Comment


                    • #25
                      Tapping the screen to clear the pop-up dialogue after pressing "start" has nearly entirely solved my 610's erratic early readings. Still a problem once in a while, but it's much better. Thanks BBECKER39 for the temporary solution.

                      Comment


                      • #26
                        Make sure its a permanent fix in v2.30 and that the new watch I getting sent back from Garmin has that installed

                        Comment


                        • #27
                          OK, I'd like to give Garmin a big thumbs down. I understand supply is not meeting demand right now, but my return/exchange with Garmin is going horribly. I request a return/exchange around May 19th. I got a UPS label on May 20th. I sent the watch back on May 23rd (Of course a day or two before they announce the Timer Started temporary fix). They received the watch on May 26th. My RMA status never even updated up to today. Still said they were awaiting receipt of my package (even though it got there a week ago).

                          So, since it seems you have to send angry emails to Garmin Support to get anywhere, I emailed them wondering why it was taking so long. So then I get aan email stating they will ship out a new watch today or tomorrow. OK, good email worked.

                          Then I get another email stating that my watch won't be shipped out until June 22nd. So I'll be without my $400 guinea pig watch for over a month. OK, thanks. Maybe I'll get the watch before I run New York in November..

                          My Garmin 610 review blog is going to look even more interesting than it has over the past two weeks...

                          Post: Another day with Garmin 610..... ZZZZZZZZ

                          Comment


                          • #28
                            June 22? That is a bit ridiculous.

                            Comment


                            • #29
                              Bit, I told them the same thing in an email also. About an hour after I posted this they called me personally on my cellphone and said they found a watch and I should get it in 5-7 business days, which is better than the 22nd. I guess being annoying sometimes works.

                              I'll give the watch a fresh review when I get it. I won't do anything special for the first run but will try the bug fix after that.

                              Comment


                              • #30
                                Ridiculous that you have to practically beg for them to do the right thing.

                                Comment

                                Working...
                                X