Announcement

Collapse
No announcement yet.

Activities not tracking distance following 8.40 update

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Activities not tracking distance following 8.40 update

    Since updating to 8.40 activities aren't tracking distance. Time and pace are reflected but I can't get any distance. When I try to save the activities, the transfer to my phone now fails as it seems I can no longer maintain bluetooth pairing with my phone consistently. Also saving / discarding takes extremely long periods of time now... have seen it take as long as 2 hours when it used to be seconds.

    Anyone else experiencing similar issues or have suggestions on a fix? Is it possible to downgrade firmware?

    Thanks.
    Last edited by nshemonsky; 11-07-2017, 12:51 PM.

  • #2
    I think I saw the distance thing once before and a reboot solved it.

    Comment


    • #3
      I'm having the same problem. My 735xt is getting a GPS signal, shows pace, time, and power data (from Stryd), but won't record distance or laps. I haven't been able to save an activity since the upgrade to 8.40, and have had to reboot multiple times as it appears to freeze when trying to discard an activity. I'd also be interested in downgrading to 8.30 until this is fixed.

      Comment


      • #4
        Just following up, a standard reboot didn't fix the issue but doing a master reset did. After getting through the initial set up, I got an updating screen and the first successful data transfer I had seen in several days which makes me think the initial update to 8.40 just got botched up and the watch didn't know how to recover.

        Sucks to have lost a couple days of data, all-time stats, metrics and what not but at least my watch is working properly again.

        Oxpiper: If you want to give it a shot, here are the steps:
        1. Power off watch (press and hold Light, Yes on prompt)
        2. Press and hold Start/Stop and Lap/Reset
        3. Press and hold Light (three buttons should now be pressed in)
        4. After first beep, release Start/Stop
        5. After second beep, release Lap/Reset
        6. Release Light

        Comment


        • #5
          nshemonsky,

          Thanks for the steps. I followed them and my 735xt worked for a week and a half but this morning I had exactly the same problem of not tracking distance and freezing up upon a discard activity command. I can't see that the software changed, so I'm not sure what precipitated this bug. I'll follow the process again but am hoping that this isn't a recurring problem.

          Comment


          • #6
            I'm getting the same problem, I was using the beta version but rolled back to 8.40 - worked a couple of times but now it's playing up again and won't even allow me to connect to the phone.

            Freezing on Discarding and Saving an Activity.
            Garmin

            Comment


            • #7
              Exactly the same problem as above, yes temporary relief is gained by master re-boot, repairing sensors and phone (very time consuming!!!) Garmin, please respond to say our (again) beta testing results are heard and being investigated.

              Comment


              • #8
                I'm still having this problem, but corresponded with Garmin support on another method that doesn't involve a factory reset. This works as long as I only sync via the mobile app, and not via Garmin Express. My 735xt exhibits the same recording error whenever I do a full sync via Garmin Express. Here is what Garmin support sent and what has been a better option for me lately:

                It sounds like there may be corrupt user data in the device that is causing this to occur, so I would like to do a more in-depth removal of files with the device to see if this helps resolve your issue. I recommend syncing your device first using Garmin Express before doing this process if possible. To remove the files, make sure your device is connected to a computer with your charging cable, then go to Computer or This PC (if on Windows) or Finder (if on a Mac) and your device will show up as a removable disk drive. From here, please do the following:
                1. Double-click on the device to enter its directory
                2. Double-click on the GARMIN folder to open it
                3. In this folder, please delete the contents in the following folders (if the folder is not present, just delete from the folders that are there)
                  1. ACTIVITY
                  2. APPS
                  3. COURSES
                  4. MLTSPORT
                  5. MONITOR
                  6. SEGMENTS
                  7. NEWFILES
                  8. REMOTESW
                  9. SPORTS
                  10. TEXT
                  11. WORKOUTS
                4. Empty the trash can (Mac only)

                Once this is done, disconnect the device, then run a couple of activities to see if they save or discard quickly.

                Comment


                • #9
                  Is anyone else still having this issue - it has almost made the watch unusable as more times than not distance is not being recorded and when I try to stop and discard it freezes on that screen (or save if I let it run without distance). I have tried the strategies above with no long term success. Also, I noted one person was using Stryd - I am too and wonder if anyone is getting this does not have Stryd installed (just to eliminate that as a possible cause)?

                  Comment


                  • #10
                    I'm glad I'm not alone, I've been having this problem for weeks.. My thread: Here

                    I deleted the Monitor folder from my device, restarted the watch and all was good for a while. Connected to the PC again and the problem returns..
                    The Story For a while I have been using Beta Version 9.02 which was updated from 8.40. On doing so I had the following issues: When saving an activity both
                    Garmin

                    Comment


                    • #11
                      I am having the same issue. After 3 to 4 days of use this will occur have to reset the watch and it works again but only for a few days. Major problem with it is creating some sort of corruption in the watch making it unusable. Very annoying..

                      Comment


                      • #12
                        Just to add to my last post i have gone through the sync log from my 735 and noticed Evey time it plays up i get this.

                        ERROR DETAILS

                        Error Domain=GCMSyncErrorDomain Code=2 "Device connection error" UserInfo={SyncErrorReason=File DL: Failed to send file to device, NSLocalizedDescription=Device connection error, NSUnderlyingError=0x1c1040900 {Error Domain=GarminDeviceSync.FileTransferErrorDomain Code=3 "(null)" UserInfo={GarminDeviceIO.ErrorReasonKey=Cannot create file. Not enough space.}}}

                        "Can not create file not enough space" I have been deleting my activities from the watch after every activity I thought this may of helped but today it reoccurred with no activity's on the watch. I really hope Garmin are working on this.. I do not know what else I can do.

                        Comment


                        • #13
                          I have been having this issue as well since the last firmware update.

                          First time it appeared to record distance, but got stuck trying to save activity. I thought it was lack of memory, so I deleted my history. But 2 activities later, I saw the distance at 0.00. I stopped and tried to save the activity but it got stuck again.

                          I will try deleting the folders as detailed above.

                          I only snyc with mobile app. I have used Express with older devices though.
                          Last edited by markford1; 01-14-2018, 12:14 AM.

                          Comment


                          • #14
                            Deleted the Folders again and still not resolved? - Garmin can you comment on this?
                            Garmin

                            Comment


                            • #15
                              Restarting, Resetting the device, Deleting user data, Deleting folders, etc. does not help! Garmin can you please resolve this issue!
                              This problem persists for almost 2 month now and it has severely affected my race preparations in December.
                              Actually this does not increase my trust in Garmin products...

                              Comment

                              Working...
                              X