Announcement

Collapse
No announcement yet.

645M Light key stopped reaching control menu. No keys work after soft reset

Collapse
X
  • Time
  • Show
Clear All
new posts

  • 645M Light key stopped reaching control menu. No keys work after soft reset

    Recharged last night to 100% but noticed this morning that light key would not bring up the controls menu. Opted for a soft rest via the menus (leaving music/data intact). However now no keys work and device is looking distinctly dead (brick-like) Tried hooking up with Garmin express / laptop to see if that reactivated it but no dice.

    Is there a key combination that provides a hard reset?

    Software version now 2.4 I believe. Also seem to remember that Garmin Express (windows 10 laptop) wouldn't find it last night after being charged - gave up trying.

  • #2
    Ah, OK - it appears to be power and down (or up - can't remember precisely - had given up and was randomly trying long presses on different keys and the appearance of the blue triangle was enough to distract me into setup mode). So immediate issue sorted :-) Now I just need to try and get Garmin Connect to speak to the watch ....ho hum

    Comment


    • #3
      The light key stopped bringing up the control menu for me also. It happened when was messing around trying to fix the wifi connection as I was getting a network error. I had to performed a Reset (leaving music/data), and then screen when off for ages (thought I bricked it) then after a while the triangle came back and it was all working again.

      Comment


      • #4
        Instead of a reset, you may want to try a reboot (you don't have to set everything up again). Press the light button and keep pressing it until the watch turns itself off, and then turn it back on.
        My Connect IQ Apps in the Store
        Facebook - Instagram -
        Twitter

        Comment


        • #5
          Thanks, but I think that because the light was not taking a long press for the control menu that it was also not taking a long press to allowing a reboot. Needs a reboot option in the menus.

          Comment


          • #6
            If it happens again, it only takes 20 seconds to try
            My Connect IQ Apps in the Store
            Facebook - Instagram -
            Twitter

            Comment


            • #7
              When the Controls menu was no longer coming up, did you happen to look at the Controls setting to see if all the options were still enabled? This is something that we would like to look at and get more information regarding what Garfish and mcdsrun experienced.
              Garmin Product Support

              Visit the Support Center
              www.garmin.com/support

              Comment


              • #8
                sorry Garmin-Joey didn't happen to notice. Will look next time, if there is one.

                Comment


                • #9
                  I hope that it is a one time thing, but post here again if you see it come up.
                  Garmin Product Support

                  Visit the Support Center
                  www.garmin.com/support

                  Comment


                  • #10
                    Originally posted by jim_m_58 View Post
                    If it happens again, it only takes 20 seconds to try
                    Apologies, I meant to be clear that I did try 15 second+ on the light button (I looked it up in the manual), but the light button was not responding to long presses.

                    Comment


                    • #11
                      Originally posted by Garmin-Joey View Post
                      When the Controls menu was no longer coming up, did you happen to look at the Controls setting to see if all the options were still enabled? This is something that we would like to look at and get more information regarding what Garfish and mcdsrun experienced.
                      I didn't think of that but will look and post if it happens again.

                      Comment


                      • #12
                        This just happened to me. The controls menu was unreachable and phone sync was impossible, even after removing the watch from my phone and trying to to pair again. I then found this thread. Nothing unusual in the settings, everything was normal in the settings for the controls menu. Long-pressing on the light button (15 seconds or so) rebooted the watch, I was able to sync with phone again and things are good now. Happy to provide logs if you need. Thanks.

                        Comment

                        Working...
                        X