Announcement

Collapse
No announcement yet.

HRM4-Run pairing issue with Garmin 630

Collapse
X
  • Time
  • Show
Clear All
new posts

  • HRM4-Run pairing issue with Garmin 630

    I've had my 630 for over a month now and its been fantastic. All of a sudden a few days ago, the HRM wasn't picking up. I thought it was just a once off. But then it wouldn't connect yesterday and today. I thought perhaps I should remove the HRM then try to repair the device. Now the 630 won't even let me pair a new sensor it just says "No Sensors Paired". Usually it would come up with the option add new, but there are no other options. HELP!!! Heart Rate is critical to my training!!

  • #2
    How cold is it where you are? Noticed the other day the HRM is only rated to -10C, I wonder if that's the issue?

    CW

    Comment


    • #3
      Happened to me once, last week. I was able to resolve it by removing the HRM from my chest, turning off the FR630, turning it back on and try it again.
      Forerunner 630 and 305. Owned a 620.
      ANT+ Sensors: Garmin HRM4-Run, Garmin Footpod, Sigma Cadence
      Runner, Cyclist

      Comment


      • #4
        Try bringing the 630 right up close to the module of the heart rate monitor as you are wearing it.

        Comment


        • #5
          My friend had the same issue. After she washed HR strap the watch found it.

          Comment


          • #6
            same here

            i fix it by removing the battery and return it.

            Comment


            • #7
              I'm in Australia, so its quite warm here being our summer at the moment.

              I tried the battery and all the above suggestions. But no resolution. I tested the HRM with my Garmin 610 and it works. I think the issue is software related to the 630? When it wasn't working I tried deleting the HRM sensor. But after I deleted it there is now now option to re-add the sensor. It just says "no paired sensors" but there is no option to add a new HRM. I powered the 630 on and off. Still hasn't fixed the issue...

              Comment


              • #8
                try to "play" with the battery and do not return the black(the one with the screws) and the red rubber yet. while u "play" with it, go to the sensors and accessories menu and search it. btw update to the latest firmware.

                Comment


                • #9
                  the issue is not the HRM its the watch. I can't even search for a sensor at present!! HELP??

                  Comment


                  • #10
                    It has version 3.30, is that the latest?

                    Comment


                    • #11
                      I have the same issue with the 630

                      Did you resolve it, because I am facing the same issue. I tried everything but with no result..

                      Comment


                      • #12
                        We X-posted. Hold the watch to the HRM for 10secs.

                        CW

                        Comment


                        • #13
                          It's nothing to do with the HRM. Take your 630 back to version 7.70 and it will work immediately. Simple.

                          Comment


                          • #14
                            I was able to resolve it by removing the HRM from my chest, turning off the FR630, turning it back on and try it again. Audacity Find My iPhone Origin
                            Last edited by Gncback2; 11-04-2018, 03:35 PM.

                            Comment


                            • #15
                              I recently installed version 7.9 on my watch 630 and is no longer connected to the sensor hrm4. How to return to version 7.8?

                              Comment

                              Working...
                              X