Announcement

Collapse
No announcement yet.

310XT Upload data issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 310XT Upload data issue

    Hi Garmin,

    i have just used 310xt for the first time at my 7. IRONMAN - and what a pleasure, GREAT tool!

    I used the Automatic Multisport function and that worked great during the race. But now i am having issues uploading data to connect and traning center? I keep getting and error from Ant when it is about 40% thru the data precess and Connect just plain fails!?!

    I have both the 405 and 705 and they work great in any situation and have always done so - any thoughts?

    I am running the latest Ant version 2.2.5

    J/

  • #2
    ELKJAERJ-

    Congratulations on completing your Ironman event!

    I do think I have an idea as to what could be causing your problem regarding the data upload failure. I think there my be a data corruption issue that the ANT AGENT, when trying to upload the data from your watch, fails because it cannot process the information.

    To be certain of this though can you please tell me if you are on a MAC or PC?

    Thanks,
    jjjhawk88

    Comment


    • #3
      Thx :-) it was a great event! I am on a PC btw.

      Comment


      • #4
        Great...take a look in the following location on your PC:

        C: > Documents and Settings > PC USERNAME > Application Data > Garmin > Devices > Unit S/N Folder

        Do you have a file in there that reads BADFIT?

        If you have this folder and possibly inside a file that has the date of the workout that continues to fail then this means it has become corrupt. If this is the case we can discuss recovering this data for you.

        jjjhawk88
        Last edited by JJJHAWK88; 08-11-2009, 12:29 PM.

        Comment


        • #5
          Also problem with uploading, even with version 2.1.3 for mac

          Originally posted by JJJHAWK88 View Post
          Great...take a look in the following location on your PC:

          C: > Documents and Settings > PC USERNAME > Application Data > Garmin > Devices > Unit S/N Folder

          Do you have a file in there that reads BADFIT?

          If you have this folder and possibly inside a file that has the date of the workout that continues to fail then this means it has become corrupt. If this is the case we can discuss recovering this data for you.

          jjjhawk88
          I'm on a mac, and cannot upload anymore since version 2.1.2. I have definitely a badfit folder in my device folder. Could this be the problem? How do I solve it?

          Comment


          • #6
            I am sorry I thought I had read in a previous post you were on a PC. Nevertheless, if you do have a BADFIT folder in your device folder then this does indicate the file you are attempting to pull from the device (i.e. original workout in question) has become corrupted.

            I presume you are running device software version 2.20 since this issue was most prevelant there. However, the most current version 2.40 is also showing the ability to develop corrupted workout files. We thought we had the issue corrected when 2.40 was released but we soon realized it was not. We are working quickly to resolve this in 2.40 now and hope to have something available much sooner than later.

            The only work around for this is to manually delete all history from your device. This is frustrating I am sure especially since we are talking about deleting an Ironman event you worked so hard for. There are other ways we can try to pull the data from the watch but it would require for us to have the device in our possession.

            If you would like we can carry this discussion off-line and determine the best way to resolve the issue for you personally. If you wish to do this please email me at techsupp@garmin.com, Attn: jjjhawk88. Once you have done so let me know and I'll look for the email.

            Thanks again and sorry to deliver a little bad news but I am confident we will take care of you no matter what.

            jjjhawk88

            Comment


            • #7
              Originally posted by JJJHAWK88 View Post
              Great...take a look in the following location on your PC:

              C: > Documents and Settings > PC USERNAME > Application Data > Garmin > Devices > Unit S/N Folder

              Do you have a file in there that reads BADFIT?

              If you have this folder and possibly inside a file that has the date of the workout that continues to fail then this means it has become corrupt. If this is the case we can discuss recovering this data for you.

              jjjhawk88
              I have the same problem with a ride I did two days ago, the activity does not upload to GTC or GC. I have a file in the BadFITFiles that appears to be related to that activity. I was just on the phone to support but they didn't mention this directory. You mentioned something about recovering the data. What do I need to do to recover this activity?

              Forerunner 310XT - software version 2.40; Windows Vista

              Thanks,
              Ken

              Comment


              • #8
                Also getting transfer failed message after 2 wks of successful txfrs on 310xt

                I had the same problem as others posting in this thread. My 310xt was transferring OK for a couple weeks, and then stopped transferring. It would connect and the watch said it was transferring data, for about 1/2 second, then it would stop and ANT agent said the last transfer (on the date I first experienced the problem) had failed. Kept trying for many days while waiting for a response from Garmin. Still nothing.

                I upgraded to ANT agent 2.2.7, and tried many things, including deleting all the history, to no avail. Another post said to check for a file/folder called BADFIT, but I did not have a file or folder by that name.

                Finally, did the hard reset by pressing Mode while powering on, and that seems to have fixed the problem, for now...

                It is a real pain to lose 10 days worth of training, so I hope I don't lose this weekend's race data! It would also be nice to have TrainingCenter or Garmin Connect remember all of the settings so I don't have to set up all my bikes, screen customizaton, cadence and HR strap pairing, etc, etc. again.
                Last edited by Rod_K; 08-13-2009, 10:56 PM.

                Comment


                • #9
                  Also getting transfer failed message after 2 wks of successful txfrs on 310xt

                  I had exactly the same issue and spoke to Garmin Support here in Oz. Their suggestions (reinstalling ANT Agent, delete/reintall pairing) did not work. I finally did the hard reset as well. Lost 5 days worth of training .......... but at least it works again now. Hope I don't get the same issue again.

                  Comment


                  • #10
                    Thanks so much

                    have spend about 10hrs installing/reinstalling reading forums and finally a solution..... thanks

                    Comment


                    • #11
                      We have actually identified where the problem exists and are now working on a quick resolution.

                      For the most part this issue, which I will coin as "history corruption", is mainly seen in biking mode. Unfortunatley there is nothing that can be done in the field to recover these corrupted files. A master clear is really all that can be done to get the unit back in working order.

                      I did extend an offer opf data recovery to ELKJAERJ because I wanted to try and salvage his Ironman event.

                      Unfortunatley we don't have the man power to do this for all users. I know this has been frustrating for users but I appreciate your willingness to share information and work through the problem. I cannot be certain when the update will be released but I hopeful it will be much sooner than later.

                      jjjhawk88

                      Comment


                      • #12
                        Same upload problems

                        I also had this upload problem in bike mode. No data of my last 70 mi bike ride...

                        What do I have to do now to prevent future upload problems?

                        Thanks for your advice!

                        Thomas

                        Comment


                        • #13
                          I continue to experience this problem and spent 1:45 on the phone with Garmin last week. They actually logged into my computer to see if they could fix the problem as well. Still experience the issue and have workouts going back to 7/26 that I can't download. Should I just perform the hard reset? If so will I continue to experience this problem? What is the timeframe to have the problem solved. I ws sownloading fine but then when I updated the software the problem started.

                          Comment


                          • #14
                            I continue to experience this problem and spent 1:45 on the phone with Garmin last week
                            What was support's final suggestion? Hard reset? Are they getting back with you? A reset could fix this issue, but would hold off until support confirms this.
                            Phil M.
                            myConnect | StravaHeatmap | Instagram
                            F201 F205 F305 FR50 310XT 920XT
                            nĂ¼vi 67LMT

                            Comment


                            • #15
                              I have a little more information here for the masses. The problem many of you are seeing is most often seen in cycling mode. This issue can still occur in running and other mode but more often in cycling.

                              The best work around at this time is to refrain from using any lapping feature within the device. This means features such as auto-lap, advanced workouts, manual lapping or the multi-sport feature should not be used. This will reduce the opportunity for the corruption to occur and hopefully prevent many from experiencing the issue. This is not to say it couldn't still occur but it will make the device much more useable for some with little to no corruption.

                              Unfortunatley the only way around this, if you have corrupt history, is to first master clear your device and then make the appropriate adjustments to your user settings as described above.

                              I do not have a specific time frame on the release of the update but I can say we are working very hard to get this out ASAP. We do want to make sure though we are not moving so fast that the update creates more problems.

                              Again thank you to all of the users supplying feedback!

                              jjjhawk88

                              Comment

                              Working...
                              X