Announcement

Collapse
No announcement yet.

310XT - No transfer to device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 310XT - No transfer to device

    Hi all,

    have Vista, GAA 2.2.7, 310XT with 2.4 firmware. Device is well sending workouts to GC and TC, but there is no transfer to the device. Neither
    • Courses via Garmin Connect, nor
    • Courses via Garmin Communicator Plug-in, nor
    • Firmware upgrade to 2.6


    I tried soft and "hard" resets of the unit several times, also waiting for several nights. (I did not discover a really "hard" reset which also reset firmware to factory settings yet). On the PC, I uninstalled GAA, unpaired/paired the device etc.

    I send an email to Garmin support, but with no answer at all for 10 days now.

    There seems to be something blocking any transfer, and this something seems to be on my PC. Maybe it is related to the fact that I once tried to upload waypoints via Mapsource (one customer support agent of Garmin said that were possible; then I called again and the next one said, no...)

    Any help?

    Best regards
    ---- Peter

  • #2
    Have you checked your BadFitFiles directory?

    Comment


    • #3
      Yes, bad fit (and all other fit) files deleted

      Hi,

      thanks for asking, but: yes, at one point in time I deleted all .fit files under ...\GARMINDevices\..., including the ones in BadFITFiles directory...
      ---- Peter

      Comment

      Working...
      X