Announcement

Collapse
No announcement yet.

No Bike Setting on 310xt

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Bike Setting on 310xt

    Hello,
    I just got my 310xt and have loved it on some recent runs. However, I have had trouble pairing it with my cadence sensor. When I looked on-line it said I should simply go through the bike setting icon and enable the setting and pair the units. However, whe I go to settings I only get:
    Run settings
    System
    User Profile
    About Forerunner
    I don't have any Bike settings icon.

    I have downloaded the latest firmware and ant software and that didn't solve the problem. Any thoughts?? Thanks in advance.

  • #2
    First you need to put it in bike mode. Press and hold the "mode" button. This will bring up a list of "sports", Run, bike1, bike2, bike3, and other. Select "bike1" with the up/down buttons. Then press enter. Now when you go to the options page, it will show Bike settings instead of Run settings.

    Comment


    • #3
      Thank you ekutter! I was about to lose my mind!

      Comment

      Working...
      X