No announcement yet.

My 310XT is now sat on the naughty step

  • Time
  • Show
Clear All
new posts

  • My 310XT is now sat on the naughty step

    Ok, following on from 2 other threads on custom workouts and using pace, here's the next related problem.

    The custom workout created is a 1 mile distance in a pre-set pace zone repeating 99 times so that I can be kept within a pace range and see the times for each 1 mile lap on GC.

    I noticed that the custom workout screen Pace differed from another Pace screen and it is was suggested that the custom workout screen Pace field is an average. During a 15 mile run at the weekend I worked out that it is indeed an averaging of the pace (even though it just says PACE) however I do not believe that it is an average for the lap.....but some other measure.

    I was curious though that at NO time on Sunday was I told to SPEED UP, I was though being told to SLOW DOWN. Yes the pace display did show that I was running too fast for the pace range, but equally I know I was running too slow up the hills and the pace screen said as much, but no alarm message to speed up.

    Tonight I purposefully ran very slowly so that I was anyway from seconds to minutes too slow for the set pace, yet again I wasn't being told to speed up.

    I tried both with and without a micro foot pod ie using GPS as well and sure enough it was the same.

    The original pace range was 1 minute, thinking that this was maybe an issue (though I can't think why) I reduced it to 15 seconds and still no request to speed up when I clearly should have been told too.

    The alarm to slow down, is ruthlessly quick, yet nada for speeding up..... why oh why??

    I have firmware 2.6
    Last edited by MADEUPNAME; 10-14-2009, 02:57 AM.

  • #2
    The "pace" used in workouts actually is "lap pace." What leads you to believe this isn't true? What "pace" setting are you using for your data fields. The real time pace is too variable for my tastes using GPS which could explain some inconsistencies here. Have you tried using "lap pace" in the testing of this feature to see if your results match your expectations more closely? As far as getting pace data from the footpod, however, a properly calibrated footpod should actually offer much improved real time pace info, so if this isn't the case for you you might want to look at your calibration of the footpod/attachment of the footpod to your shoe.

    So I guess the first thing to confirm in the troubleshooting of this issue is to see if you are comparing apples to apples and try setting your unit to display lap pace and see if the prompts you get from the unit are incorrect based on that data point or not.

    My GC Digest


    • #3
      Thank you Anthony. I am happy to accept that the pace shown on the custom workout screen is the lap pace and I am also happy to accept for the purposes of evaluating one problem at a time, having watched it, that the lap pace field is a moving average for the lap in question.

      So....Why then, am I not being told to speed up when the lap pace field is displaying a value that is slower than the pace range set for the workout?


      • #4
        Having confirmed the above, that is a valid question. My initial thought was perhaps you had never gotten into/below the zone with lap pace (despite current pace fluctuating above and beyond your set points), but if you are using lap pace and it shows a pace below the parameters you've set then this is strange behavior. So could very well be there is a bug here. I'll have to test this and see if I can replicate the problem.

        My GC Digest


        • #5
          Anthony: I "may" have found the problem. Tonight I created a new custom workout direct on the 310. Distance 40 miles (maximum allowed) and to run in a preset pace range. I varied my pace up and down either side of the range set and once I was 10 seconds or so faster or slower than the range I was warned to either slow down or speed up. I did this multiple times over the course of 4 miles to make sure that this always happened, and it did, including the notification that I was back in the desired zone.

          Next I created a new custom workout with a 1 mile distance and a pre set pace range but with 99 repeating steps...... the same workout I was having problems with yesterday and at the weekend. This workout performed perfectly too..... I was warned to slow down and speed up as necessary and it happened specifically for each 1 mile lap, resetting the pace average every time.

          So, you may ask what the difference is? - Both of these workouts were created directly on the 310XT. The workout that was causing trouble was created in GTC for Mac Beta (as stated in a previous thread). When the workout transferred via the ANT stick I noticed that the 310 didn't have the same pace range as set in GTC so I manually edited it. The issue then seems to be one, some or all of 3 things, maybe more:
          1. GTC giving the 310 duff data
          2. ANT stick somehow corrupting the data on transfer but sufficiently in tact to partially work
          3. The 310 doesn't fully accept the workout from the ANT stick

          One swallow doesn't make a summer, however it would seem that workouts created directly on the 310 are good.


          • #6
            Anthony, if you are still following this, the issue as I discovered further tonight is with using pace zones built in in the GTC - tonight I re-created the troublesome workouts in GTC but used custom zones rather than the pace zones driven from the user profile and sure enough all is well.


            • #7
              Was still following, and good to see you are tracking down the specifics of the bug. I haven't been able to see if I could repeat the problems you found with Mac GTC yet as am working through a case of bronchitis at the moment and sadly am on the DL at the moment/stuck on the sidelines.

              My GC Digest


              • #8
                Sorry to drag up an old thread but I am having this issue too.

                When I create a workout using the GTC user profile paces the watch does not pick up the correct pace at all. If I use a custom pace it is fine.

                Eg. I have Zone 5 pace set as 4:45min/km to 5:00 min/km. I created a workout which was 6km in Zone 5, now when i look to edit the workout on the watch it tells me I am aiming for a pace of 4:58-6:13 a km and I have no idea where these numbers came from.

                I then created the same workout but rather than using the user zones I custom entered the pace as 4:45-5:00 and it is fine on the watch.

                Is there a step to send user paces to the workouts in GTC or to the watch or something that I am missing?


                • #9
                  What I have noticed is while I take the time to set up the custom speed zones and then use those in the custom workout no matter what I do it keeps sending the default speed zones to the watch. So that could be your problem too and since it send them in MPH (KPH) even though I hit the pace button-its not as obvious. Since my default zone was much faster then the custom one I set, I was told me to speed up the entire time. Every time my current GPS pace changed (I was running mile repeats on hills) the watch would beep to tell me to speed up. I hope this can just be easily fixed with an update. I only got my garmin about a month ago and just changed computers so I pretty sure my stuff is up to date.
                  Last edited by rungirl3k; 02-15-2011, 09:38 PM.


                  • #10
                    how do you enter the custom enter the pace instead of the speed zones?