No announcement yet.

workout not tranfering from 310xt

  • Time
  • Show
Clear All
new posts

  • workout not tranfering from 310xt

    Forerunner 310 xt with ver 2.40

    The 8k run i did on friday 2 oct failed to transfer to garmin connect and to the training center.
    Actually, the 310xt connected normally, the ant system confirmed a new activity had been entered but the training center did not open and no new activity was actually actually received.

    This last run disappeared from the screen of the 310xt just like if i had reset the 310xt (pressing lap for 3 seconds) but was properly kept in the history.

    I tried again to transfer this last activity using different means :
    - reseting the 310 xt (lap + mode)
    - importing from training center
    - up loading from garmin connect
    But the activity of oct 2nd never transferred

    Then i created a new activity top test the connection which did tranfer properly (i did press lap for 3 sec before doing so) ...but once more the activity of oct 2nd did not tranfer

    Now, i have deleted all history but it looks like the new activity i created remain hidden the the memory of the 310xt
    Each time i delete it from the training center it gets tranferred again

    can anyone shed some light on this ?


  • #2
    Sounds like you have two issues.

    The first issue is that you have an 8k run that did not make it to GC or TC.

    Look in the directory structure of your hard drive to see if you can find your 8k run in the History or BadFitFiles directory. You can find where these files are supposed to be by reading this post.

    The second issue is that you did a "dummy activity" to try to force the 310 to send the data from the first issue. That activity transferred, but still shows up in TC, even though you have since deleted it from your 310.

    Look in directory stucture I mentioned above. Look in the History folder and delete the TCX file that is named with the date/time of your "dummy activity." After you do that, you should be able to delete it from TC and it won't show up again.



    • #3
      Update Available

      I would recommend checking your device for updates at the link below,
      It is needed to transfer updates from the computer to the watch

      Last edited by HAWKTALK3_; 10-21-2009, 07:43 AM.


      • #4
        The upload of data fails so often that I don't even try it the regular way any more. I go into history and remove everything except the run that I want uploaded. Then I set the option to force the transmission of ALL history. This way it does upload. Otherwise I keep getting the "transmission failed" error message.


        • #5
          Garmin Communicator Plugin

          Have you loaded the Garmin Communicator plugin?


          • #6
            Not sure whom you are asking, but I obviously do otherwise the data wouldn't transfer at all. It just keeps stalling out unless I have the run as the only item in history and manually set it to transmit all history.

            I ran the Chicago Marathon last Sunday and it was the only item in history. It still failed until I set the "transmit all history" flag and tried again. It seems that when it fails it may sometimes mark the item as having been transmitted so that it doesn't try again.


            • #7
              I'm having the same problem.Bought it last week and it worked fine until tonight. The transfer of data stopped. I reloaded the ANTagent, deleted everything in history but for today's bike workout, reset the unit pushing mode and lap, tried a dummy workout. It starts to download, then stops midway and the Antagent reads that it is searching for devices. I wonder if the file is corrupt from the bike ride for some reason. I can delete it with nothing lost and try it fresh tomorrow, which is where I'm leaning. I emailed support and will phone tomorrow.


              • #8
                OK, working now. Called Garmin, ran through what I'd done based on a helpful email from Garmin support. They basically had me repair the device again. No dice. Then I deleted the workout in the unit, went for another workout and tried to download. Tried sending then stopped just as before. Garmin support hooked me up with someone from software who accessed my computer and said he saw nothing wrong, so we started over. I deleted all user info on the watch, reentered it, then paired the device with the Ant Stick just as if it were brand new. Went for a quick walk to enter some data, then it worked perfectly. The guy also changed my settings so my workouts disappear from the watch as soon as they update to mygarmin. Said that if you try to save too many, sometimes problems occur like mine. I hope that helps. I have since uploaded a run and a bike and both worked perfectly.