Announcement

Collapse
No announcement yet.

Help - corrupt TCX file

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - corrupt TCX file

    My Forerunner 305 has been flaky lately...It's a few years old, so that may be it. I delete the history every month, so there should be no memory problem, but I went on a ride over the weekend and when I connected to the software or Garmin connect...no map for the ride.

    Did some noodling in here, and I see that sometimes others can fix a corrupt file. I tried downloading TCX Converter as recommended by others here, but I seem to not be techie enough to get it to work...or the file is really corrupted.

    Posting the file here in the hopes someone can help - if not or it takes too much time, no worries.

    I decided to do a hard reset of my device and erase all my user data in the hopes that will help in future...
    Attached Files

  • #2
    The file is not corrupted but it doesn't contain any trackpoints. Hopefully, the hard reset will fix the problem.

    Comment


    • #3
      Thanks for taking a look. That's what I suspected. I've had it happen once before on a long ride, so even though the memory shouldn't be full, it's like it does a hiccup. It's also been staying on and adding e.g. 100 laps to a ride, so I figured it was time for the hard reset. Here's hoping it is solved!!

      Thanks again!

      Comment

      Working...
      X