Announcement

Collapse
No announcement yet.

First return of the etrex 30

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • First return of the etrex 30

    Hello all

    I just acquire the eTrex 30 to replace my old eTrex Vista C, i bought the eTrex 30 for to have a compass and an altimeter.

    However there are some problems.

    - When you turn off the satellite reception, the compass and altimeter are not enabled
    - Problem with the altitude when taking a waypoint. (3333333283417967500000000 m)
    Last edited by bendestras; 11-08-2011, 10:40 AM.

  • #2
    I noticed the next problems with my etrex30 after firmwareupdate 2.9 and 3.0
    If I don’t follow the routing , the gps will turn off when using firmware 2.9 or even freezes in 3.0. Only if I take the battery out off the gps the freeze will stop.
    The gps is also extreemly slow with 2.9 and 3.0
    This will happen with CNE 2012.3 and also with OSM maps. Sometimes several times a day on bicycle or car.
    I did a downgrade to 2.8 No problems in routing and no freezing gps, but…..the problem with this firmware is a poor functionating compass. I need to calibrate the compass all the time.
    I send a email to garminsupport but untill now no reaction.

    So even with a satelitefix the compass doen't work properly in firmware 2.8. ......2.9 and 3.0 solves this compassbaringproblem, but the freezingproblem will start.

    Is someone familiar with this firmware-problem?

    Egbert

    Comment


    • #3
      There are quite a few reports on 3.0 across on a geocaching forum, but mostly favourable and none AFAIK mentioning the problems you're having. Did you do a master reset after loading the new firmware? This is often a good idea if there are glitches in how the unit is operating.

      See here for more info http://forums.groundspeak.com/GC/ind...owtopic=309767
      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
      Previously owned Etrex Legend H, Mio Navman and used Mapsource
      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

      Comment


      • #4
        Hi

        In this thread I read a lot of problems with 3.0 Slow behaviour with topomaps. (Not in FW2.8)
        With the poor detailed cne 2012.3 the freezing will also happen. (Not with FW 2.8)
        After several attemps I was unable to make a masterreset. Why? I tried several times but no effort. Stick/menu/onoff at the same time... no master-reset was the result. So I did the downgrade to 2.8.
        Egbert

        wmarek74


        Geocacher

        Group:Members
        Posts:53
        Joined:13-October 08


        Posted 17 April 2013 - 12:28 PM

        There is one, huge problem with current FW 3.00.
        It gets stuck if very detailed vectorial map (IMG) is rendering.
        Sometimes to that extend that blank screen appears for long, long time...



        --------------------------------------------------------------------------------



        #16User is offline tr_s


        Geocacher

        Group:Members
        Posts:442
        Joined:20-October 00


        Posted 17 April 2013 - 02:25 PM


        View Postwmarek74, on 17 April 2013 - 12:28 PM, said:


        There is one, huge problem with current FW 3.00.
        It gets stuck if very detailed vectorial map (IMG) is rendering.
        Sometimes to that extend that blank screen appears for long, long time...



        Yah, saw that two times today too unfortunately. Once it blanked, the other time just turned off...

        Comment

        Working...
        X