Announcement

Collapse
No announcement yet.

I cannot turn off "Blocked Calls" notification no matter what I do

Collapse
X
  • Time
  • Show
Clear All
new posts

  • I cannot turn off "Blocked Calls" notification no matter what I do

    I've had my vivoactive hr for nearly 2 years now, and I love it outside of one thing; Blocked Calls notifications.

    There is no setting that I can find, and it reached a point where I turned off all of my smart notifications, as well as disabling the phone permissions that the app asks for, and I STILL get the blocked call notifications.

    Hell, I finally find a way to disable the notification from popping up on my phone itself so I don't get "blocked calls" anymore, and it STILL pushed through onto my vivoactive hr.

    It's been updated to the latest firmware, app is up to date, this is just extremely frustrating and infuriating. The whole point of blocking a call is so I don't have to see it anymore, and now my watch reminds me every single time. Not only that though, I can't even mindlessly swipe it away; I have to be very careful in dismissing the notification because it also gives the option to remove the phone number from my block list, which is completely asinine, because I have the number blocked for a reason.

    I've been battling with this for months and now I'm just frustrated. Can someone look into this, or does anyone know anything about this? I'm getting close to getting rid of the watch, because this is too frustrating.

    I have a Vivoactive HR and I'm using a Samsung Galaxy S7, both update to the current software.
Working...
X