Announcement

Collapse
No announcement yet.

Data Screen Not Syncing to watch...

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Data Screen Not Syncing to watch...

    I have SINGLE RUN FIELD data screen installed and it has always been the data screen have used. But since firmware upgrade to 5.20 it has disappeared from watch although it shows as installed in Connect App.
    I have uninstalled and reinstalled with no success.
    I have factory reset the watch with no success.
    I have installed a different data screen titled BIG FONT MULTIDATA FIELD and same problem, shows installed on the Connect App but doesn't sync to the watch.
    I have a TIME FLIES watch face and this syncs correctly to the watch.

    So only Data Screen Apps are affected... anyone got the same problem, or is just me?

    tia

  • #2
    Have you tried power cycling the watch? You can also try a reboot (hold the button for 15-20 seconds until the watch turns itself off and then turn it back on)
    My Connect IQ Apps in the Store
    Facebook - Instagram -
    Twitter

    Comment


    • #3

      Hi Jim, yes tried those before the hard reset - sadly neither resolved the situation.

      There is a note in the store for the app saying other users are reporting problems since the firmware update - I just hope it is that, and a patch update will remedy the situation, rather it being a problem specific to my watch.

      I've emailed Garmin with the problem, but in the meantime just wondered if anyone else had the same issue.

      Thanks for taking the time to reply, much appreciated
      Last edited by SUSSAMB; 07-14-2018, 07:50 AM. Reason: Please don't quote the post directly above yours. It's unnecessary and simply clutters up the thread. Thanks

      Comment


      • #4
        Silly me, it suddenly clicked - when i installed the data screen i was expecting to see it there as an immediate option on the watch..... been so long since i originally set it up.

        But it eventually clicked, i had to select single screen, and then edit that screen and add the data screen app from there...doh!

        Hopefully there won't be too many firmware updates in the future that wipe it all out again, but if it does happen i'll have this post to refer back to.

        Comment

        Working...
        X