Announcement

Collapse
No announcement yet.

Measurements diapearing from Garmin Connect

Collapse
This topic is closed.
X
X
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by romstevens View Post
    To add to this (as today was the first day I had seen the problem), I disconnected from MFP, re-synced with my Garmin 910XT and magically the other data appeared.
    just disconnected from MFP but still can't see my datas... I'll check tomorrow morning to see if something will change

    Comment


    • #32
      My data has been stable and not disappeared since I disconnected MFP a few days ago - see my previous posts. But just now I updated the fenix 5x to the latest 5.6 software, and you'll never guess what happened .... yes, today's detailed weight related data from the index scale disappeared. Deep joy! Great.

      Comment


      • #33
        fat mass, muscle mass, etc. that are deleted

        https://forums.garmin.com/forum/into...at-are-deleted

        Comment


        • #34
          Same problem here...

          Comment


          • #35
            I deleted the garmin connect app, re-installed and reconnected the scale to the app. I connected the scale to an internet network that I can turn off.
            I weigh myself.
            Control in garmin connect and all metrics appear.
            I turn off the internet at home and go out.
            (The scale is not operating and is not connected to the internet, the modem is switched off)
            Lunch time
            The data is still present

            now I've checked and it's all canceled.

            The connect is not connected to myfitnesspall in Apple's health app.

            Comment


            • #36
              Been experimenting with weighing and then logging different activities (running, cycling, yoga). I usely just sync my fenix 5s with my iphone: no problem. Today, after syncing with phone, data OK, I connected my fenix with Garmin Express on my PC and suddenly: gone are the 'other' weight data!
              Immediately closed Garmin Express on the PC: won't use that for a while, until there is a new update...

              Comment


              • #37
                I do not use the garmin express and the data is erased by itself.

                I am attaching 2 images.
                I train almost every day and sync with connect with iphone

                You can see that the data is deleted the same.

                My girlfriend has no garmin product, she sometimes weighs herself on the scales.

                she does not use garmin express and garmin connect only uses it to see weight metrics.

                on 17-01-2018 my girlfriend has all the data but I have lost the data.
                Last edited by TommasoVagnini; 01-20-2018, 01:50 PM.

                Comment


                • #38
                  I am also getting data loss and it keeps reverting to an old weight that I had set when I first started, trouble is I have gained lots since then. I have gone into Garmin Connect and changed it numerous times on Profile and User settings for each device and it still resets back to the old weight and clears the Index measured weight. Garmin why does it do this?

                  Comment


                  • #39
                    Update: I think I have conclusive evidence that this isn’t the fault of MyFitnessPal. As per my posts above I disconnected that and have had a number of days of data not being lost at the start, but now it is routinely lost. The only variables are that the Fenix 5 x software was updated and Garmin pushed out one of its regular updates to Garmin Connect mobile IOS.

                    NOW my data disappears as soon any activity syncs.

                    Please can all reading this with issues call Garmin support. I think it is clear that this hinge isn’t squeaking enough for Garmin to pay attention.

                    I am am going to give them on more chance to address this before returning the scale to Amazon.

                    Comment


                    • #40
                      last night I updated to garmin connect 4.2.2.
                      let's see if it changes.
                      for me
                      The problem is software, but in garmin servers

                      Comment


                      • #41
                        Originally posted by TommasoVagnini View Post
                        last night I updated to garmin connect 4.2.2.
                        let's see if it changes.
                        for me
                        The problem is software, but in garmin servers
                        Doubt it’ll make a difference I am GCM iOS v 4.2.2.1 and see only persistent data loss

                        Comment


                        • #42
                          Having this issue too. My weight uploads but is then overwritten by an old weight. I've uninstalled gc and 're setup all devices. I've noted the following
                          -under users settings in gc there is a weight field that the user manuallypopulates when setting up the account. Thid is the same value that continually overwrites my scales data.
                          - The value in this field is "stuck". Even if I change it it reverts back to the same weight
                          -when I weigh myself the index scales uploads and the main screens on gc update. I get all the values on my home page and on the health stats - weight field. The weight field under user settings does not uodate
                          -when my garmin fitness tracker (fenix) syncs the weight recorded from my index scales to health stats - weight is overwritten by the value in user settings - weight field
                          - even if I don't record my weight on a given date gc will contain a calender icon stating that I did record one. On these dates the weight recorded is the incorrect value stored in user settings - weight

                          Comment


                          • #43
                            Hi,
                            besides the annoying WiFi connection issue, I'm now facing the "data disappearing" bug, too.

                            When I weigh myself and the check-mark shows up that the data has been synced, the data points are shown in GC.
                            But after a few minutes, only the weight data (and BMI which is just calculated) remains, the rest of the data are gone... just disappeared.

                            I have tried the setup with and without MFP connection. Same issue.
                            I'm using a fenix 5 constantly... so my guess is that as soon as fenix puts data into GC, the scale data is lost (but that's just a guess...).

                            The thing is: I've been using the exact same setup for years and it worked. All of a sudden now, this data issue now came up.

                            Garmin, pls look into and fix this!!
                            Last edited by chrisluig; 01-21-2018, 03:34 AM.

                            Comment


                            • #44
                              Me: All data was shown at first but after a few minutes it disappeared. Only shown on daily overview.
                              Wife: Not using any other Garmin product or even the app, the data is still there.

                              Comment


                              • #45
                                Am experiencing the same issue.. since last friday. Fenix 5 was updated to latest version and received 2 new versions of GCM for Android in the meantime as well. All weight data is present after weighing in both GCM and web page. Even after an activity (recorded with the Fenix) everything is still there. Just noticed that my "extra" data disappears around 12.00hrs (GMT+1).

                                Had a similar issue some time ago, but then all (extra) data was cleared when I synced an activity. That problem was solved by removing the link to MyFitnessPal. Just noticed that although both apps are no longer linked on the Garmin Connect web page (account settings) for whatever reason they were linked in GCM. Just removed that coupling as well...Now wait until tomorrow and see what happens around noon.

                                Comment

                                Working...
                                X