No announcement yet.

310XT Data wont Transfer

  • Time
  • Show
Clear All
new posts

  • 310XT Data wont Transfer

    The data on my fifth run with my new 310XT won't transfer. The data from the previous four runs transfered using ANT. I did a "test" by just starting the 310xt for 10 seconds or so and that transfered after the aforementioned fifth run. I tried to download it manually. When you download manually a list comes up showing the runs you have saved on the watch. For some reason the run that didn't transfer doesn't show up on this list. The run is stored in my watch with all information so I don't understand why it won't transfer. For some reason connect does not see it on my watch even though it is stored in the history of my watch. What could be causing it? Could it be corrupted and not recognized by connect?

  • #2
    Originally posted by RSTRUNNER View Post
    Could it be corrupted and not recognized by connect?
    Yes, it could be corrupted if you're using firmware 2.6 or earlier. Search the forum for the badfit file problem.


    • #3
      I did another "dummy" run where I ran the 310xt for 10 seconds and then let the ANT find this new "run" and download it. It worked this time and it downloaded the info from my fifth run. Thanks.


      • #4
        310XT Data won't transfer

        Last week, I did a 33 mile bike ride out to Tombstone, and was quite excited about getting back and updating the data. I did everything correctly to get it to upload. My watch is set to erase the data after it has been sent up. It was sent to the ANT stick but never transferred to Garmin Connnect. When I try to manually upload the file, it will not allow me to. It gives me an internal server error. I tried contacting customer support but got no reply to the issues. Now when I try to upload new data, the data will transfer to the stick and then it will say that the data has been uploaded to Garmin Connect but when I go to Garmin Connect the data does not show up. If I go to the Upload button, it will upload the latest data but not that bike ride info. Is there a way I can re-format my ANT stick or clear the data on there that is creating this error?