Announcement

Collapse
No announcement yet.

Index Scale won't connect?

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Index Scale won't connect?

    I noticed that my Index scale wasn't uploading data to Connect, so I went through the setup several (A LOT) of times, and can't get any farther than the wrench / Bluetooth icon. Removing / replacing the batteries or using the Reset button just brings me back to the Wrench / Bluetooth icon again, and Connect Mobile doesn't find the scale.

    The scale shows up in Bluetooth devices on the phone, but I can't get any farther than that using Connect Mobile or WPS setup. There is no active WiFI indicator on the scale, so it's not connecting there, either.

    Any idea of what I'm doing wrong? Would low batteries be causing the problem? The wrench icon doesn't even shut off at this point.

    Thanks in advance.

  • #2
    UPDATE - I'm still not sure how I fixed it. Tried repeating the steps multiple times, and standing on the scale seemed to fix it so I could finally connect, Duh.

    Comment

    Working...
    X