Announcement

Collapse
No announcement yet.

Garmin Connect 3.19 Update issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Garmin Connect 3.19 Update issues

    Aerobic TE field in Activity list is not populated from individual activities. Just reads 0.


  • #2
    Yep, same thing happening with runs.
    The issue with having to repeatedly log in to vBulletin from one forum action to the next seems to have been partially remedied, but problems persist with changes to User Settings not being properly committed upon saving, and with page encoding such that em dashes, en dashes, left and right quotation marks, accented vowels, etc. are not rendered correctly in the browser.

    Comment


    • #3
      Originally posted by ASmugDill View Post
      Yep, same thing happening with runs.
      Same here with runs. No GCT data in the activity summary screens when GCT columns are enabled.

      Other than that the new update is awesome.

      Comment


      • #4
        Thanks for posting/discussing this topic. This is an issue that we are aware of and working to correct.
        sigpic

        Comment


        • #5
          Please would you have a look at this as well





          The Reports widgets don't work:




          Comment


          • #6
            @PubBike,

            We are able to reproduce the issue with the Anerobic TE not displaying correctly in the Activity Table, and are working on resolving that. I am not able to reproduce what you seeing with the Normalized Power and Training Effect Reports widget at this time. Do you see data when you open the full Reports page for those date ranges?
            sigpic

            Comment


            • #7
              What is going on with the digits??

              Schermafbeelding 2017-06-16 om 18.32.40.png

              Comment


              • #8
                Originally posted by GFM1011 View Post
                Do you see data when you open the full Reports page for those date ranges?
                In the Normalized Power report for the '7 days' and '4 weeks' reports I get the message "You have no data...".

                If I select '6 months' and '12 months' there is one data point in March that appears.

                If I click on the title in the Training Effect report widget, it takes me through to the Running report https://connect.garmin.com/modern/re...ast_seven_days where I have no data. There is a second problem here in that there is no Training Effect (cycling) report type in the Reports widget.

                If I then select the Cycling report then I do have data for the '7 days' and '4 weeks' reports.

                Note that there is a figure for Normalized Power and Training Effect in all my cycling activities.


                Could this be a problem confined to the fenix 3 then?
                Last edited by PubBike; 06-16-2017, 10:58 AM.

                Comment


                • #9
                  Re: What is going on with the digits??

                  There is a similar problem on the Average Power plots for the 6 and 12 month reports.

                  Comment


                  • #10
                    Multisport not working and reports missing

                    Hello,

                    I cannot search for any "Multisport" activity and for "All" I don' t have any advanced filters. So this makes it very difficult to find the latest triathlon races.

                    The second problem. I really liked this report https://connect.garmin.com/modern/reports. It was nice because you can see what you did in a certain timeframe, e. g. the last 2 months. The link was removed from the reports.
                    Please add this link again and don' t delete this function. The current reports are very limited when you want to view specific time range.

                    Comment


                    • #11
                      Reports are not working

                      I cannot view any reports. When clicking on the Reports link, the Web Address says: https://connect.garmin.com/modern/report but nothing displays (the prior page remains showing). Also, dashboards I already had made have missing Report Widgets. And if I try to add a Report widget it gives the "thinking" symbol for several seconds then goes back to the box with the + in it.

                      Update: it seems things are now working correctly.
                      Last edited by ohiorunnergirl2016; 06-16-2017, 11:49 AM.

                      Comment


                      • #12
                        Originally posted by GFM1011 View Post
                        Thanks for posting/discussing this topic. This is an issue that we are aware of and working to correct.
                        Are you also aware of how ridiculous it is to only be able to view 5 metrics, and are you working on that, too? Did anyone at Garmin even use this version before releasing it? It's pretty clear customers/users are not happy with a whole lot of things about it.

                        Comment


                        • #13
                          Calendar dos not show in full size on iPhone 6plus

                          IMG_2458.PNG
                          Since this Web page updates I am not able to see the fill calendar on my iPhone 6Plus
                          It is not movable. So Thursday Friday Saturday and Sunday cannot bee seen.
                          It doesn't help to flip inio horizontal view
                          So I am NOT able to see this daily summary I did use for my blog. The old EMBED has been removed too.

                          Comment


                          • #14
                            Can't use advanced search

                            Capture.pngCapture.png

                            When I attempt to use the advanced search to find an old activity I can't access the fields below the bottom of the current screen (see attached)

                            This used to work pretty well - now it is really compromised

                            Comment


                            • #15
                              New Activities Page - Advanced Search Missing

                              Where is the advanced search?

                              I can no longer filter by Course or Distance. Now I have to manually scroll-to-load the entire list (hundreds for me) and do an export to Excel. That okay, but the course isn't showing in the export; only the metrics. I'm missing an important feature that I used frequently, especially when I need to compare activities with the same course.

                              Comment

                              Working...
                              X