Announcement

Collapse
No announcement yet.

No signal. Trying to connect (Live Track)

Collapse
X
  • Time
  • Show
Clear All
new posts

  • No signal. Trying to connect (Live Track)

    Since two weeks, live track does not work anymore. When opening the livetrack from mail "popup" No signal, Trying to reconnect.
    By saving the track it is directly uploaded.
    Edge 1030, Sony Xperia XZ1 compact
    Attached Files

  • #2
    Is this an Android phone? You've posted this in the Garmin Connect (web) forum.
    myConnect | StravaHeatmap
    F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
    nüvi 1300 | nüvi 52 | nüvi 67 | Dash Cam 45

    Comment


    • #3
      This is Android Phone

      Comment


      • #4
        Have you got a gps lock?

        Comment


        • #5
          I've got exactly the same problem. Just started about 8 days ago. I have a Samsung S8 Android phone and the GPS signal is locked. Live Track had worked perfectly up until just recently. My wife has the same problem (Samsung S9).

          Comment


          • #6
            Not sure if it's just me, but my LiveTrack has worked for the last 4 activities without any issues.

            My setup:
            Forerunner 920XT, software version 9.90
            Garmin Connect Mobile for Android, version 4.13.5
            Samsung Galaxy S9+, running Android version 8.0 (Oreo)
            myConnect | StravaHeatmap
            F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
            nüvi 1300 | nüvi 52 | nüvi 67 | Dash Cam 45

            Comment


            • #7
              Thanks for responding. My setup is nearly identical to yours (920XT v9.90, Galaxy S8 with Android v8.0, Garmin Connect 4.13.4). I've tried reinstalling Garmin Connect on my phone, manually and auto-starting live track, rebooting my watch, etc. and nothing has worked. My wife has the Fenix 5S with a Galaxy S9 and she has the same exact problem. Could it be related to our phone carrier (Verizon)? We've both have an unlimited data plan and this has never been a problem before.

              Comment


              • #8
                Verizon could be problematic. 4.13.5 is the latest GCM version. Also, having a solid, continuous Bluetooth connection would help. I've changed to keeping my phone on my right side, since I wear my watch on right wrist as well.
                Last edited by seilogramp; 12-07-2018, 12:33 PM.
                myConnect | StravaHeatmap
                F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
                nüvi 1300 | nüvi 52 | nüvi 67 | Dash Cam 45

                Comment


                • #9
                  I see exactly the same problem when trying to view an active Livetrack. Pixel 2 with Android 9, GCM 4.13.4, Edge 1030. It used to work and hasn't recently.

                  I have "Extend Livetrack" enabled in GCM - if I try to look at the Livetrack after the activity has completed and uploaded, the Livetrack window in the web browser shows me the error text "The activity is not yet complete, but the tracking session has ended." This also used to work and hasn't recently.

                  Comment


                  • #10
                    Thanks, I'll check with Verizon. Do you know if there is a minimum bandwidth requirement for live track to function, below which it won't work? I do find it strange that this is only just happening now after having used Livetrack successfully (always with Verizon) for more than 3 years.

                    Comment


                    • #11
                      Try 4.13.5
                      myConnect | StravaHeatmap
                      F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
                      nüvi 1300 | nüvi 52 | nüvi 67 | Dash Cam 45

                      Comment


                      • #12
                        4.13.5 doesn't fix the problem. Also tried using a T-Mobile connected phone instead of Verizon and that didn't help either. I've tried different phones (Samsung S8 and S9 both with Android 8.0), different watches (920XT and Fenix 5S), and different phone services (Verizon and T-Mobile with each having a strong 4G LTE signal). I've used GCM 4.13.5 as well as 4.13.4. I've also unpaired and re-paired the watches to the phones. All the other bluetooth functionality works fine including smart notifications and transferring completed activities. Livetrack is the only thing that doesn't work. This seemed to all start with GCM 4.13.4. Is there a way to roll back to GCM 4.13.3 or earlier so I can regain livetrack functionality??

                        Comment


                        • #13
                          CGhost looks like Garmin is assisting other users on this thread, so you might want to follow or respond there...

                          Originally posted by Garmin-Matthew View Post
                          alexeames - What exactly is happening during your LiveTrack? Does the LiveTrack start and show no detail in the link that is sent? Does it not start at all? When was the last time you were able to use LiveTrack successfully?
                          myConnect | StravaHeatmap
                          F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
                          nüvi 1300 | nüvi 52 | nüvi 67 | Dash Cam 45

                          Comment

                          Working...
                          X