Announcement

Collapse
No announcement yet.

Wrong step goal on my Watch and in some places in my garmin app.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Wrong step goal on my Watch and in some places in my garmin app.

    I setting up my step goal to 1500 last year. After adding my new vivoactive hr last week, my step goal is on my watch 5091. I checked settings in ios garmin app and it shows 1500, but on my watch it displays me 5091. How could that be? I made a hardreset but i could not fix the prob. I read a simliar thread about that.
    https://forums.garmin.com/forum/into...rong-step-goal

    Can anyone help me?

    I‘m frustrating with garmin ;-(((

    Is my watch broken?

    Romy


  • #2

    Comment


    • #3

      Comment


      • #4
        Coming to this late... was looking to see if anyone else was experiencing issue with watch goal not syncing correctly with Garmin app and Garmin Connect? My goal is set at 6000 steps on the app and Connect, but at 8500 on my watch. Syncing was not correcting it. The watch is new - and it came with 8500 as the default goal on it.

        SOLUTION: I changed the goal on Connect to 10000 steps (I doubt the number matters) and checked to see if the app had picked up that goal. It had. Then I synced the watch. It worked!

        So, next I changed the goal to my preferred goal of 6000 on Connect. After checking the app had received the same goal from Connect, I re-synced the watch. The watch is now showing the same step goal, 6000. Not really sure WHY it worked - but it HAS worked!

        What had I done differently that worked this time, but hadn't worked before?

        When it got 'stuck' on 8500 - I just kept trying to sync it with the app and Connect to my 6000 goal and it just wasn't having it. But when I changed the goal - it picked up that change. So, changing it again - to my original target goal seemed to get round the buggy software and update correctly.

        It's clearly a bug. But this workaround worked for me. Hopefully, it will for anyone else experiencing same issue.

        Comment

        Working...
        X