Announcement

Collapse
No announcement yet.

Didn't receive my badge

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Didn't receive my badge

    So last Saturday I did a 162.23 km ride (100.8 miles) and when I tried to sync my watch with Connect, I got a server error. It finally did sync but I never got my 100 miles badge Anyway to fix that?

  • #2
    Try editing the name of the activity. I used this trick to get badges for past pre-badges activities.
    Current: nuvi 255, eTrex 30, Forerunner 310XT, Forerunner 735XT, HRM-Tri, HRM-Swim, SDM4, Virb Elite, tempe
    Retired: eTrex Legend, Swim

    Comment


    • #3
      Thanks! Worked almost immediately

      Comment


      • #4
        Hi,

        I just follow what tmk2 mention and for me it didn't work for me. I ran a half-marathon on Thursday and today I went cycling and did over 100 miles,

        Both badges never appeared.

        Need help!!
        Thanks

        Comment


        • #5
          Can you make your activities public and post links here, so that we can have a look at them?
          Current: nuvi 255, eTrex 30, Forerunner 310XT, Forerunner 735XT, HRM-Tri, HRM-Swim, SDM4, Virb Elite, tempe
          Retired: eTrex Legend, Swim

          Comment


          • #6
            Here's my link for the Cycling ride
            https://connect.garmin.com/modern/activity/2962355086

            And the Half-Marathon running
            https://connect.garmin.com/modern/activity/2957223398

            Thanks for looking into it.

            Comment


            • #7
              Hmmm, nothing out of the ordinary. I don't know why the badges aren't there. What device did you use to register those activities? How did you upload them to Garmin Connect?
              Current: nuvi 255, eTrex 30, Forerunner 310XT, Forerunner 735XT, HRM-Tri, HRM-Swim, SDM4, Virb Elite, tempe
              Retired: eTrex Legend, Swim

              Comment


              • #8
                I have a Fenix 5S and everything is transfer via cellular or WI-FI. The funny thing is everything did work fine for my husband who got the badge.

                Thanks

                Comment


                • #9
                  I noticed one peculiar thing. Whenever I view public activities from other users, I can see the picture of the device that was used to record the activity, including firmware version, on the right side, just below "Notes". When I view your activities, I don't see those.
                  Current: nuvi 255, eTrex 30, Forerunner 310XT, Forerunner 735XT, HRM-Tri, HRM-Swim, SDM4, Virb Elite, tempe
                  Retired: eTrex Legend, Swim

                  Comment


                  • #10
                    I have the same problem. I made https://connect.garmin.com/modern/activity/3138850525 (165,5 km) but I didn.get the fourth badge ( already have three). I changed name and nothing happened. Activity was upploaded by local network.

                    Comment


                    • #11

                      Today (6.11.2018) I change name of my ride to much longer name and suddenly I get 8 points for ride over 100 miles.

                      Comment

                      Working...
                      X