Announcement

Collapse
No announcement yet.

Can't connect Vivosport to Android device - Pairing error.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Can't connect Vivosport to Android device - Pairing error.

    Hello everybody,

    I have an issue with my new Vivosport. I can't connect it through the Android app Garmin Connect. I think that It stucked in the last step of the pairing process.
    After resetting the Vivosport, the pairing process suddlenly shows an error. I am uploading the images.

    Anyone knows what could be the problem? Also I tried to connect it throught Garmin Express and the result is the same. The device is not appear as available to connect.
    My android device is a Motorola X Play (XT1563) with Android 7.1.1.

    Any help would be appreciated.
    After introducing the 6 digit passcode for pairing. After resetting the device and awaited a short time of period.

  • #2
    Exactly the same problem with my new Fenix 5s plus.

    Comment


    • #3
      Thanks for your post.

      I'm having the same issue with the Vivosport I bought today to replace my vivosmart HR, and I have a Google Pixel with Android 9. I sent an email to "help" and described what I did to try to fix it. (Turn bluetooth off and back on, restart phone, "forget" then re-pair the vivosport on phone settings, turn off the bluetooth on vivosmart HR, and retire my vivosmart HR on my account.)

      If you're interested, I can share what they write back.

      Update: I let my technologically savvy husband look at it. He uninstalled the Garmin Connect mobile app, cleared the data cache and stored data from it on the phone, then reinstalled and tried again. Apparently it connected like a champ then. In short, all the stored data from my old watch needed to be cleared from phone memory.

      Second update: I haven't heard from Garmin yet, but am planning on exchanging my watch for a new one. After working wonderfully for a day it started to go into auto-activity mode every 5 minutes-a setting I tried successfully the previous day. Despite my having been inactive (sitting at work, then driving, then sitting at a funeral), turning it off in settings, and refreshing the connection, it continued every 5 minutes. It was very distracting, so I ended up resetting the watch to default settings. It hasn't connected back to my app since, despite doing what I tried before..
      Last edited by Kalley11; 08-28-2018, 08:07 PM.

      Comment

      Working...
      X