Announcement

Collapse
No announcement yet.

Garmin Connect Segments - not showing on Leaderboard

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Garmin Connect Segments - not showing on Leaderboard

    Can someone please let me know why I am shown on the Leaderboard for some segments, but not others? My best times are faster than several runners on the leaderboard for that particular segment. It doesn't make sense. Thank you in advance!

  • #2
    Sounds like I have the same problem as you. On some segments my 'only me' times place me firmly in 2nd place and yet the 'everyone' leaderboard denies my existence. This is widespread across a great many segments and appears totally random. Its been happening since the introduction of the enhanced leaderboard facility and thats a shame as its a huge upgrade - very useful. But if it doesn't work after this length of time............

    Comment


    • #3
      Are your courses set to public

      Comment


      • #4
        Same for me. All my courses is set to public...

        Comment


        • #5
          Originally posted by bpl1972 View Post
          Same for me. All my courses is set to public...
          What about the segment, is that set to public as well

          Comment


          • #6
            Originally posted by Martinr2 View Post

            What about the segment, is that set to public as well
            How do you set the segment to public? I don't find it on my created segments...

            Comment


            • #7
              Originally posted by Martinr2 View Post
              Are your courses set to public
              Yes i've been wide open since the 1000, which I wish I'd never changed.
              Having investigated further I wonder if there is a limit on the number of segs the unit stores as some of mine have vanished from the unit, despite being ridden every single week. Now, because I've got so used to this pig of a unit being appallingly inconsistent & unreliable I've just put up with it's shortcomings and therefore my expensive downgrade exercise. Despite the (relatively) brilliant battery I'm giving serious thought to returning it and 'downgrading' back to a 1000. It feels wrong to spend more on a new 1000 than I got in selling the old one, but I cant go on like this. It is an ever more dangerous distraction and massive disappointment.

              Comment


              • #8
                Originally posted by Martinr2 View Post

                What about the segment, is that set to public as well
                Well if the unit has no segment although Connect shows it and the finish time, that suggests the segment is not for my eyes. Seriously though, I had a ride at end of July when I made 4 big pbs. 2 show on the GC page with leaderboard position and 2 show without. The 2 which don't bear current position are both missing from the unit but are ridden most weeks.
                Further, I've never ever managed to sort the leaderboard by age, weight etc since the GC/GE upgrade, though it was easy prev..
                Hey Martin, I dont suppose you know how to get the segment display to show like the 1000 did?

                Comment


                • #9
                  I'm seeing some problems with segments myself over the last couple of days, including times not showing on the main leaderboard.

                  I also can't set the leader board by things such as sex, age range etc.

                  When my times do show on the main leader board there is no one showing below me, just all my other times that are slower than my best for that segment.

                  Garmin have well screwed up on this one

                  Comment


                  • #10
                    Originally posted by Martinr2 View Post
                    I'm seeing some problems with segments myself over the last couple of days, including times not showing on the main leaderboard.

                    I also can't set the leader board by things such as sex, age range etc.

                    When my times do show on the main leader board there is no one showing below me, just all my other times that are slower than my best for that segment.

                    Garmin have well screwed up on this one
                    Huge range of different problems we're experiencing on something I genuinely believed G had very well sorted prior to 'upgrading'. Things taken for granted no longer hold true. Progress - NOT!!

                    Dealing with your specific observation about the main leaderboard, i confirm that there are plenty of riders listed below me on the everyone leaderboard and ofc plenty above & I've just checked and so confirm that is still true for me. If the unit or Connect were 100% reliable we'd have a better idea of what was happening, As it is ...... Quite scandalous really!

                    Comment


                    • #11
                      Originally posted by Martinr2 View Post
                      I'm seeing some problems with segments myself over the last couple of days, including times not showing on the main leaderboard.

                      I also can't set the leader board by things such as sex, age range etc.

                      When my times do show on the main leader board there is no one showing below me, just all my other times that are slower than my best for that segment.

                      Garmin have well screwed up on this one
                      Had another poke around and although I frequently synch GE & Connect (by phone) certain segments are not there although I've checked the backup segments files I manually loaded onto the 1030 because it would'nt talk to the 1000 and some are now missing- who & how?? All were definitely 100% there and have been pushed up onto the display previously whilst riding those segments.
                      Connect (PC) shows me in position 1 for those missing segments until I look at the everyone leaderboard where I am totally missing and I wonder fi that mirrors your own current experience and ofc HTF?

                      Comment


                      • #12
                        Originally posted by Vermin_Luver View Post


                        Connect (PC) shows me in position 1 for those missing segments until I look at the everyone leaderboard where I am totally missing and I wonder fi that mirrors your own current experience and ofc HTF?
                        sounds very similar to what i'm seeing

                        Comment


                        • #13
                          Originally posted by Martinr2 View Post

                          sounds very similar to what i'm seeing
                          Hi Martin, are you able to establish that the segments messing you about are/are not on the unit itself. I noticed that another has joined the club at lunchtime today although that seg is actually on the unit thus confirming the entire mess for me is completely random.

                          Comment


                          • #14
                            yeah they must be as if i set leaderboard to myself they show ok just not in the everyone leaderboard

                            Comment


                            • #15
                              Originally posted by Martinr2 View Post
                              yeah they must be as if i set leaderboard to myself they show ok just not in the everyone leaderboard
                              I get that same situation with segments that the unit has deleted, so I get no segment screen whilst riding that segment, the only data I get is through Connect Those segments are on my phone though and if I hit send to device it says done but they never actually reach the unit.

                              Comment

                              Working...
                              X