Announcement

Collapse
No announcement yet.

forerunner 235 not syncing with Garmin Connect

Collapse
X
  • Time
  • Show
Clear All
new posts

  • forerunner 235 not syncing with Garmin Connect

    forerunner 235 - v7.70 (9223e17)
    Garmin connect - v4.3 running on Galaxy S7

    Please can someone help me.

    For some reason my data is no longer syncing from my watch to my phone.

    It was working fine (last successful sync was Feb 20th 2018), but for whatever reason pressing sync from either the watch or Garmin app no longer transfers my activity data.

    Thanks in advance for any help on this.

  • #2
    I have the same issue today since watch auto updated to v7.7 today. Using garmin connect 4.3.1.5 and none of today’s acticity is being transferred when synced. App also complaining about the watch being busy sometimes. Have tried restarting phone and watch etc but no change.

    Comment


    • #3
      I'm also using v7.70 on my 235 Forerunner and it hasn't synced properly since 2/6/2018. This is very annoying because I'm in the middle of a training plan and I can't get my workouts on my device. I have tried both through my smart phone and plugging the watch into my Mac. Nothing is transferring.

      Comment


      • #4
        Dito HalfDomer. I'm doing 5/10k sessions building up to a race for my running club and it's so frustrating not being able to see my progress. In fact it's more than frustrating, it's actually DAMN ANNOYING and is proper P*****G ME OFF.

        Comment


        • #5
          I’ve now tried a sync on my pc, but no workouts are being transferred from the 235 even when it shows it has completed a sync. As a workaround, I was able to manually transfer the .fit file across using the import data function on the pc, but this is not practical to do regularly.

          update: just sync’d again via garmin express and it updated some user settings. Watch is now syncing data across fine to phone and pc.
          Last edited by MacM; 03-07-2018, 04:11 AM. Reason: Issue resolved for me

          Comment


          • #6
            Hilarious.

            So it's a new 'feature' added on the latest update...

            So: Garmin Connect -> Settings -> Profile & Privacy -> Data -> Data Upload and click to allow data movement.... and that's it.

            What an absolute joke adding this and not making it totally clear to us users....

            Comment


            • #7
              I’ve got exactly the same problem with my FR235. Tried it via Bluetooth on various apple devices and pc via usb. Connects fine, then on the apple devices the dreaded timed out, device maybe busy message.
              USB connection just doesn’t transfer data.
              Maybe coincided with the v7.70 update
              The settings thing didn’t work for me Andy.

              Comment


              • #8
                I tried those settings and nothing worked. I definitely think it's the 7.70 update. This isn't the first time Garmin screwed up their calendar transfers. I'm not sure why there aren't many other folks complaining about this issue.

                Comment


                • #9
                  I agree Halfdomer, you would think it would have affected masses of people. All we can do I suppose is wait for another update and hope it puts it right.

                  Comment


                  • #10
                    Just an update..I’ve just turned my FR235 back on after being powered off for 24 hours and it’s working
                    cant explain it.
                    no updates on phone or device.

                    Comment


                    • #11
                      Hello to everyone. I have the same sync problem with my forerunner 235. Sudennly i cannot send my workout from my samsung s7 to the watch. I sent the watch to fix it and they told me that it is a problem of the garmin connect app.

                      Comment


                      • #12
                        On another thread, someone found a solution which worked for me and others. My phone is an Honor 8 and this worked for me.

                        On my phone, I went to the Battery settings (top right corner of battery screen info) and toggle off the option to close automatically apps of high battery consumption. Also on the main Battery info screen, go to "closing applications after screen blocks" and toggle off the Garmin connect. apparently, the problem is that Honor system (and maybe Huawei) are closing the connection of the app to the phone because it considers that is "wasting" battery with something non-useful, not sure. This is working for me. Tested it by keeping the Bluetooth on the phone on and off in watch, turning on after and connects quickly as it used to, and did the same with the phone BT off and watch on and also works, even with the app closed, plus also turning both BT devices off and on again.

                        Hope its useful for everyone else!

                        Comment

                        Working...
                        X