Announcement

Collapse
No announcement yet.

Cannot Drill Down on Activity Detail

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Cannot Drill Down on Activity Detail

    I get the list of activities but cannot drill down when I click the link.

    I checked the status page and the system is supposed to be online

  • #2
    My post says 12:36AM, I posted at 5:36PM. I guess the forum is messed up along with Garmin Connect.

    Comment


    • #3
      It worked for me just now, in the Safari browser running on my Mac.

      The issue with having to repeatedly log in to vBulletin from one forum action to the next seems to have been partially remedied, but problems persist with changes to User Settings not being properly committed upon saving, and with page encoding such that em dashes, en dashes, left and right quotation marks, accented vowels, etc. are not rendered correctly in the browser.

      Comment


      • #4
        What browser are you using? I'm using chrome and i can see the dashboard and activity list but when i click an individual activity nothing opens. The url will change but that is it. If i open it in a new tab the outer parts of the page load, menu etc, but not the actual activity content.

        This is happening on every pc i've tried it on.

        Comment


        • #5
          Works fine here as well, using Waterfox on Windows 7

          Comment


          • #6
            It does not work on Chrome. It works on Safari.

            Comment


            • #7
              Same problem with Chrome 65 in Mac for me. Works on older version of Chrome on PC and works with other browers on my Mac.

              Comment

              Working...
              X