Announcement

Collapse
No announcement yet.

Windows

Collapse
This topic is closed.
X
X
  • Time
  • Show
Clear All
new posts

  • #16
    it's a garmin issue.

    The script debug reports error 404 (Script not found) which means that the browser tries to connect to a Javascript that, for whatever reason, doesn't exist on the server.
    I am connecting from the Netherlands as well, and the issue is reported on 2 different platforms (Windows and Mac) and 4 different browser (Safari, Crome, Mozilla and IE) so it cannot be related to any cooky/cache settings.

    Comment


    • #17
      Well it's working fine for me, both in Classic and Modern view, and has for a while now, so it's not a universal problem. You'll need to contact Product Support.
      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
      Previously owned Etrex Legend H, Mio Navman and used Mapsource
      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

      Comment


      • #18
        Originally posted by Roelofk View Post
        There are a lot of users having this problem, so it is definitely on your side.
        No, there are just a very few users having this issue, and as advised you will need to contact Product Support to resolve your particular issue.
        Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
        Previously owned Etrex Legend H, Mio Navman and used Mapsource
        (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

        Comment


        • #19
          Garmin connect not available

          i just sent an email to garmin support, but i didn't receive any answer. i don't think it is a user problem, i think it's a system/version problem because the error messages on the JS console report error on accessing some files on the garmin servers.

          Comment


          • #20
            Same problem here. Can login to garmin connect but no dashboards visible. Have asked two friends how are also using garmin connect. One has the same problem with his account the other has not. Both in the Netherlands. Is it possible that the problem is related to certain internet provider? Going to try to login with my own laptop at my friends place in a hour.

            Comment


            • #21
              It seems to be a problem with DNS

              Connect garmin.com resolves to a no longer valid ip address (23.43.42.90).

              For me forcing it (via hosts) to one of the many other ones that work:

              Code:
              104.67.26.55 		connect.garmin.com
              helped me.

              @garmin this is not a user problem, there might be a broken machine in the pool (on the 23.43..42.90 ip) or a DNS update has not propagated. Both something the user cannot easily fix.
              This explains why it works for you (tm) but not for us (tm).
              Given lot of people report this, from same region it is likely not a user problem.
              Last edited by QBALLCOW; 02-14-2016, 06:50 AM.

              Comment


              • #22
                Definitely DNS issue - working now

                fixed by editing the host file as mentioned above, flushing DNS (dscacheutil -flushcache;sudo killall -HUP mDNSResponder; say cache flushed) and emptying the Safari cache .
                working now.
                useless garmin support, they don't give a damn about email, and keep on blaming users... confirm: definitely a DNS problem.

                Comment


                • #23
                  Exact same problem here since yesterday. Seems to be happening to a lot of users indeed, it wouldn't seem te be an isolated problem! Is Garmin working on it? I get no answer/solution through my email-request nor is Garmin to be reached by phone.....
                  Anybody more successful than me?

                  Comment


                  • #24
                    Anyone with this issue call Garmin Support. They can check individual problems with individual systems, as it's likely to be a router or your ISP issue. It's not a system wide Garmin problem.

                    This topic is now closed.
                    Last edited by SUSSAMB; 02-14-2016, 07:33 AM.
                    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                    Previously owned Etrex Legend H, Mio Navman and used Mapsource
                    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                    Comment

                    Working...
                    X