Announcement

Collapse
No announcement yet.

LiveTrack not working

Collapse
X
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by MJReiser View Post
    Soon after my last post, live track stopped working again. I reinstalled GCM on my phone and have not had a problem since.
    I've same problem, I've also reinstalled App but it was not the solution. LiveTrack still doesn't work. I'm from Germany and use Android 8 on Huawei P8 Lite 2017 and some members in German Forum also have same problem, some members have iPhone with the same problem. I

    How can I solve the problem? Unfortunately there is no any statement from Garmin

    Comment


    • #17
      Garmin Connect Android app version 4.13.7 just got pushed to my phone. I'll be trying it out later to see if Livetrack works. Here's hoping
      Vivosport, Edge 25, Index, Premium HRM, Cadence sensor

      Comment


      • #18
        Yep same here 4.13.7 is rubbish went back to 4.8 and all is good again

        Comment


        • #19
          Do you mean the version of Garmin App? How I can find out which version I've installed and where I can get 4.8?

          Comment


          • #20
            Originally posted by Wuffi2015 View Post
            Do you mean the version of Garmin App? How I can find out which version I've installed and where I can get 4.8?
            In the GC app click on the 3 lines top left , scroll down to settings , click that , then scroll down to build number , it will show you which version you have

            Comment


            • #21
              https://www.apkmirror.com/apk/garmin...e-4-8-release/

              Comment


              • #22
                Thank you, I found it, it was little hided, I have 4.13.7! Next week I will test 4.8!

                Comment


                • #23
                  Originally posted by Wuffi2015 View Post
                  Do you mean the version of Garmin App? How I can find out which version I've installed and where I can get 4.8?
                  See my post #19 in this forum topic for instructions on how to get 4.8: https://forums.garmin.com/forum/into...ve-track/page2

                  Comment


                  • #24
                    Livetrack worked for me today on 4.13.7. I started Connect on my Phone before run and left it running on foreground. Autostart was on for Livetrack. It seems to me that running Connect on foreground/background has some effect. Try this and tell if it works for you.

                    Vivoactive HR, Samsung S8 (Android 8.0.0) and Garmin Connect 4.13.7.
                    Last edited by vesakeinanen; Yesterday, 05:16 AM.

                    Comment


                    • #25
                      Livetrack still non-functional for me with 4.13.7 on a Pixel 2 and Edge 1030 with FW 7.00. Here's what the tracking showed while the activity was still active today - a dead straight line between my start point and about the half way point of the ride - I was well past the half way point at the time I looked at the tracking - and the livetrack website telling me "No signal. Trying to reconnect". I also noticed that when I ended the activity and saved it the 1030 reported "Livetrack ended" and GCM uploaded the activity to Garmin Connect, where it could be viewed, but the Livetrack screen in GCM still thought that Livetrack was running. When I tapped "Stop Livetrack", the error message on the livetrack website changed to "The activity is not yet complete, but the tracking session has ended", even though the activity *was* complete, and had been uploaded.

                      Link to the screenshot of the livetrack website - the forum software here won't allow me to upload images: https://lh3.googleusercontent.com/_D...1sPZghww=w1200

                      Livetrack did actually work correctly when I first purchased the 1030 almost a year ago, but it seems to have been getting less and less reliable ever since.

                      Comment

                      Working...
                      X