Announcement

Collapse
No announcement yet.

POWER dropouts on soft.6.30 and elite direto trainer.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • POWER dropouts on soft.6.30 and elite direto trainer.

    I have power dropouts on elite direto trainer. Speed and cadence are ok.
    If I train with elites own software with bluetooth no dropouts.
    Heres the link one of my trainings https://connect.garmin.com/modern/activity/3188852327
    edit. no beta testing.
    Last edited by Jone88; 12-01-2018, 11:30 PM.

  • #2
    I have a direto as well but haven't had it out in about 9 months; if I get a chance this week I'll try to test it. Just curious, care you able to install the 6.45 beta and see if you have the same issue?

    Comment


    • #3
      If I instal beta 6.45 and then upgrade next stable release (when it released) do I have any data lost?

      Comment


      • #4
        I do this to restore all my ride profiles and data screens, records, ECT...
        https://support.garmin.com/en-US/?fa...aC3xrXxmQj7U9A

        I also copy my apps folder so I don't have to manually reinstall and configure settings. this makes restoring everything after I factory reset very fast.

        Regarding all of your ride history you could back that up too but I usually don't bother since I already have it uploaded to Garmin connect and Strava. Plus I've generally cleared all of my write history every few months to prevent crashing, as it used to help with my edge 1000.

        Comment


        • #5
          Well I just did a nice big write up on how to prevent this from happening but now the forums are telling me my replies are unapproved.

          Comment


          • #6
            Now approved
            Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
            Previously owned Etrex Legend H, Mio Navman and used Mapsource
            (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

            Comment


            • #7
              Thanks! It seemed a lot bigger when I was at work typing it on my phone! woops

              Comment


              • #8
                Tested today with beta 6.45. Maybe more power dropouts.
                Heres the direto ride https://connect.garmin.com/modern/activity/3203644427

                Comment


                • #9
                  Jone88 - I can't view either of your rides: It looks like you don't have access privileges to view this activity.

                  Are you able to edit permissions or make it public?

                  Comment


                  • #10
                    Also, can you describe how you are set up?
                    Are you connecting as a smart trainer and using the garmin smart trainer app?
                    Or just doing an indoor ride and transmitting the power data?
                    Or some type of 3rd party app (for example, I use Xert workout player to connect to the trainer)

                    Comment


                    • #11
                      Sorry, should be unlocked now.
                      I´m using it just indoor ride and I have make trainings in garmin connect.

                      Comment


                      • #12
                        I tried to replicate. I did a couple 5 minute rides and then I did this 10 minute ride and don't have any disconnects.
                        At about 1:35 I paused and started the ride, but that gives a 'hard cut-off'.
                        The last minute I began stopping my cadence and starting again, varying the gaps from 1 to 3 seconds, but it never sent the power to 0 (perhaps it is a few seconds smoothing). However, when I compare my graph to yours, it doesn't look the same, so that isn't the cause.
                        https://connect.garmin.com/modern/activity/3227144621

                        I did try disconnecting my phone and reconnecting, as well as enabling the remote (which hardly worked) - but this did not have any effect on power reading.
                        I was connected by ANT+ and started the ride under Training - set power. I also tried a 5 minute ride as 'indoor' which did not allow me to change the power curve, but I don't think it disconnected during the 3 minutes.
                        I was running Power, Speed, Cadence from Direto using ANT+, and also connected a Wahoo heart rate with ANT+

                        1. Did you happen to have the direto MyEtraining app open on your phone? (This did not cause issues for me).
                        2. I'm curious, did you use ANT+ ? (If you paired as trainer I think it defaults this way)
                        3. Or did you happen to pair it as a Bluetooth sensor and just start an indoor ride using that connection? (I did not try this).

                        Comment


                        • #13
                          1. E-training is sometimes open , not always. No effect on dropouts
                          2. I use ant+ and wahoo tick hr belt via ant+
                          3. On bt you have speed and cadence not power, I think.
                          Edit. Did some testing today. If I only paired edge1030 as a ant+fe-c trainer dropouts are there.
                          Today I paired direto cadence/speed and power sensor also (ant+). Dropouts are gone.
                          If I disconnect pairing ant+fe-c trainer sensor xert "whats my ftp" datafield does not work.
                          So working combo is if you want use xerts datafield speed/cadence, power, and ant+fe-c trainer
                          I´m on latest beta.
                          https://connect.garmin.com/modern/activity/3228073722 Did those tweaks after 30min. of training session so first 30min. dropouts are there.

                          Last edited by Jone88; 12-16-2018, 07:41 AM.

                          Comment

                          Working...
                          X