Announcement

Collapse
No announcement yet.

310XT and Garmin Express - Can't transfer data anymore

Collapse
This topic is closed.
X
X
  • Time
  • Show
Clear All
new posts

  • 310XT and Garmin Express - Can't transfer data anymore

    Hi,
    I own a 310XT and moved to Express about a month ago. Was able to pair my watch and send data several times, last one being one week ago.
    But today I cannot transfer my data anymore. The watch keeps bringing the "transfering data" intermittently, for periods of ~10-15", every one to two minutes, but nothing is transfered.
    I tried everything. Restart the watch, take tha ANT stick out and back in, restart the computer, in all possible orders. I tried unpairing the watch and re-pairing it. I tried the instructions in this post: https://forums.garmin.com/showthread...ta-during-sync (both instructions: the one with the folders to delete in the computer, and the one with "transfer all on the watch". Nothing seems to work!
    Windows 8.1; firmware 4.50; Garmin Express 3.2.27.0
    Please help, anyone.

  • #2
    OTHMANEBEKKARI

    I am sorry for the troubles. The behavior you describe should be corrected by doing a Master Reset on the 310XT which removes any data that would prompt the device to try and connect or transfer data. If you followed the instructions on clearing out previous ANT Agent data from the previous thread and the Master Reset did not correct the problem I suggest you contact Garmin Support via phone.

    310XT Master Reset:

    Again I am sorry for the troubles.

    Curt
    sigpic

    Comment


    • #3
      Thank you for your quick reply.
      However, If I understand well, this means that I will never be able to recover the data of the last training sessions I did. Is this right? And if yes, is there really no other way? I am in the midlle of a training program for an important race and I really need to do some analysis on the data to finetune mu training.
      Thanks again.

      Comment


      • #4
        OTHMANEBEKKARI

        If you have tried everything I would suggest calling support. There might not be anything that we can do aside from the master reset, but we can try.

        Albert
        sigpic

        Comment


        • #5
          I have been unable to transfer activities from my 310Xt to Connect almost all of the time. The only way it transfers is if I delete all devices and history from my PC, then delete all Garmin programs, then delete all ANT history, then totally reset my 310XT. My 310XT settings are all correct. I have done so on three different computers from three different internet connections. After I do all of these things at one location I may get lucky and get a single transfer. The problems have lasted for two years since I started using Connect instead of the former system that saved it to my PC, and yes I did delete that program. I have given up and upload my activities manually. Judging from other forums and sites it is totally common for many Garmin owners. I like the 310XT, but am totally disappointed with Express and Connect's ability to upload. (On a side note, I have never had a problem with my Garmin Nuvi.) I spoke with a rep at Garmin a year ago and followed his directions, worked once and never again. Hope someday you fix this continuing common problem with your upload failures.

          Comment


          • #6
            Try this:

            On garmin connect. Go to profile. Then select switch to classic. Then on upper right hand of he connect screen, an upload button appears. Click that and select your device. Choose upload manually.

            Comment


            • #7
              Thank you frdi888 for the constructive response. I didn't have the opportunity to test it as I finally found another solution: I uninstalled Garmin Express and re-installed the good old ANT Agent. It loaded my data perfectly. After that I did I factory reset on the watch. Now I will re-install Garmin Express and see what happens.

              Comment


              • #8
                I had been losing workouts and did a master reset and it started working again. I couldn't recover any of the lost workouts. It worked consistently for over a month. Until today. Another lost workout. It's still on the device, but it failed to transfer.

                VERY FRUSTRATED! Completely unacceptable.

                Does anybody have a suggestion on a non Garmin device for running, biking and to a lesser extent swimming?

                Comment


                • #9
                  A lot of people are having problems with uploads today, it isn't just 310xts.
                  It does reveal a problem though; if the upload doesn't work, Express doesn't save the FIT file to the computer. So there is no way to get your data off your watch if Connect upload from Express isn't working. This is appalling design, and straightforward to fix.

                  Comment


                  • #10
                    Try what I did: uninstall Garmin Express and re-install Garmin ANT Agent. Worked for me.

                    As to another device, unfortunately I think Garmin are still in quasi-monopoly for us triathletes! But I think and hope that Samsung and other smartwatch makers will make the move soon!

                    Comment


                    • #11
                      I have looked more closely at the files today and it appears that GE actually has put the files in C:\ProgramData\Garmin\CoreService\Devices\devicenumber\Sync\FIT_TYPE_4 but they don't have the .fit extension, so I didn't find them when I searched for that.

                      What I did eventually was install ANT Agent and turn GE off completely. They don't coexist nicely but I don't think there's an issue with having both installed and only one running at a time, and that did get me the file I was after.

                      Comment


                      • #12
                        I've done that too. Garmin Express is terribly buggy, a point I have made several times to Garmin as they've encouraged me to dump ANT Agent and download GE again. For me, ANT Agent has about a 99 percent success rate, while Garmin Express usually DOESN'T work.

                        They will ultimately interfere with each other, however- from my experience, I'd uninstall GE and just use the ANT Agent.

                        Comment


                        • #13
                          I am having the same problem with two 410 forerunners (my wife's and mine). Everything worked perfectly with garmin express until last week. Since then I have just been not able to sync anything.

                          Very very annoying since the only advice from garmin is to hard reset the device. Seriously? I am having the same problem with two devices because of the last garmin express update and it is a problem of corrupt files in both of my devices at the same time?

                          Garmin, you should investigate this issue and give us a solution for something that clearly has broken the sync between garmin / pc. Look at your forums. It is plenty of messages about this issue.

                          MCBADGER / JJAMELE quick question for you. Once you install the ant agent, do you upload the files through the "old" garmin connect? I am doing so, but once I go to upload, garmin connect can see my device but not the latest activities of the watch. Many thanks in advance!

                          Comment


                          • #14
                            I can confirm that it worked. i installed ant agent and uploaded my activities using the old garmin connect website.

                            Again, this makes very clear that there is a problem with garmin express and not the watch.

                            Comment


                            • #15
                              Garmin can kiss my @$$. Express is a disaster. I've lost count the number of times the "failed to sync" error has happened to me this year. Garmin's suggestions don't work. EVENTUALLY (usually after a few days), my Forerunner 310XT will sync, but not after a lot of cursing and frustration. I will no longer use the device because of these persistent problems. I will use my Oregon 450 instead (because I can avoid Express altogether - I'm uninstalling that POS). And when it's time to replace it, I'm giving up on Garmin, who appear to have made a cluster out of things lately.

                              Comment

                              Working...
                              X