Announcement

Collapse
No announcement yet.

GE does not communicate with servers - update not possible

Collapse
This topic is closed.
X
X
  • Time
  • Show
Clear All
new posts

  • GE does not communicate with servers - update not possible

    Version 6.1.1.0 doesn't communicate since some hours with the Garmin servers. --> no update of my new fenix 5x is possible. :-(

  • #2
    Come on Garmin, this is getting ridiculous!

    This is the third time I have communicated this issues on this forum and have tried various ways from my end to fix it. The latest update of GE had me hoping this issue would be resolved - noting v5.8 said it had.

    So why after several updates, reinstalls, changing proxies- checking proxies - wifi v ethernet the list goes on to why each and every time I plug my Fenix 5x in I get this issues? Let alone the Maps Update that hasn't worked for months as well!!!

    It seems there is a growing mass of people have reached a point where those of us who have been long paying customers have to start looking elsewhere. I appreciate the Beta's etc etc, but from my own experience I have had more issues with the F5X compared to the previous Fenix' I have owned.

    If anyone, anyone has any ideas that I haven't tried please one last try and if anyone from Garmin reads this please reach out, I have tried contacting from Australia and even spoke to the retalier I purchased the device from and alas no joy.

    For a $700 dollar product and now the release of the FR645 I am justifiably nervous if the FX5 plus or what next model comes in this line goes the same pathway to have any faith in.

    Cam
    Australia

    Comment


    • #3
      I've never seen that issue in years of owning Garmin products. The FAQ for it is here https://support.garmin.com/faqSearch...4s2S0wfUYR2QY9 and often the cause is at the users end. If after following the FAQ you still cannot connect call Product Support for detailed troubleshooting of your system.
      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
      Previously owned Etrex Legend H, Mio Navman and used Mapsource
      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

      Comment


      • #4
        Thanks, on this users end I have tried as you have previously suggested the FAQ in relation to this.

        Just now another piece of advice was to remove F5X and re-add it, now I can't even 'sign in' to add device as its saying ' we are having issues communicating with our servers'.

        When I check whether I can access said servers, sure enough I can.

        I'm at a loss.

        CAM

        Comment


        • #5
          Then call Product support for help so they can, if necessary, remotely access your PC.
          Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
          Previously owned Etrex Legend H, Mio Navman and used Mapsource
          (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

          Comment


          • #6
            SUSSAMB, I will message / call Garmin and advise outcome.

            Thanks

            Comment


            • #7
              I've had the same issue, and submitted a help request to Garmin a week ago - but still have had no response. Any idea if GE writes any information to log files so I can attempt to resolve it myself? The FAQ provides nothing useful.

              Comment


              • #8
                This seems to be am issue that is getting worse and worse over the last few months. I never had "communication with server" issues and now I seems to get them all the time. I generally retry and retry and it eventually works.

                Comment


                • #9
                  Originally posted by brookes2622 View Post
                  This seems to be am issue that is getting worse and worse over the last few months. I never had "communication with server" issues and now I seems to get them all the time. I generally retry and retry and it eventually works.
                  I too have contacted Garmin, nothing heard yet either. On Monday I will try and ring again. I have tried everything stated here and in the FAQ section. Interesting it doesn't happen on my Fenix 3HR or any other Garmin product its just the F5X that this issue consistently happens with.

                  Now I have also the 'maps cannot be authenticated' issue occurring!

                  Comment


                  • #10
                    Maps cannot be authenticated means that your device doesn't have the necessary unlock file, if so either the device is faulty or the file is missing or corrupted. Try downloading the map again.

                    Given too that you only get the server issue with your 5X then I suspect it has an issue.
                    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                    Previously owned Etrex Legend H, Mio Navman and used Mapsource
                    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                    Comment


                    • #11
                      Originally posted by brookes2622 View Post
                      This seems to be am issue that is getting worse and worse over the last few months. I never had "communication with server" issues and now I seems to get them all the time. I generally retry and retry and it eventually works.
                      Never seen that error, and as noted here and elsewhere it normally points to a local issue rather than a Garmin one.

                      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                      Previously owned Etrex Legend H, Mio Navman and used Mapsource
                      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                      Comment


                      • #12
                        I am also getting this issue.

                        Since updating to v6.0 on express when i plug my Fenix 5X in it sits at the "checking for updates screen" (with the spinning wheel) for a long time then finally gives me the "unable to communicate with servers".

                        This was not a problem previously (with updates etc working fine, barring the maps issue) suddenly this is occurring. The only change in the system is express 6 has installed.

                        Interesting when i plug in my edge 1000 it works ok, so seems to be an issue between the fenix 5x and garmin express. Appreciate a patch though, this is a little frustrating!!

                        Comment


                        • #13
                          Try deleting your 5x from Express then re-adding it.
                          Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                          Previously owned Etrex Legend H, Mio Navman and used Mapsource
                          (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                          Comment


                          • #14
                            Originally posted by SUSSAMB View Post

                            Never seen that error, and as noted here and elsewhere it normally points to a local issue rather than a Garmin one.
                            I find your response terse.

                            Firstly, Just because you have "Never see that error" does not mean it does not exist, as demonstrated by the other forum users.

                            Secondly, "as noted here and elsewhere" is language to "sow discord or upset people" the very definition of a Troll.

                            Lastly, I have examined the FAQ. I have that latest version of GC, I don't use a proxy, I have high-speed internet that is neither Satellite or WWAN. Time is correct and I have no Firewall on the PC but do at the network perimeter. I must say that some of these requirements missed inclusion in the Garmin product manual. I have not have the error in the last couple of days, oddly enough since the newer version of GC. I guess the local issue resolved itself. Now I just have the spinning update wheel, subject of another thread.

                            As a moderator I would have thought you would know better and be more patient with the people you are trying to help.

                            Comment


                            • #15
                              Try reading further up the thread. I've already pointed out that if the FAQ doesn't help then please call product support for help.
                              Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                              Previously owned Etrex Legend H, Mio Navman and used Mapsource
                              (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                              Comment

                              Working...
                              X