Announcement

Collapse
No announcement yet.

Unable to load custom maps onto Oregon 550 MicroSD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to load custom maps onto Oregon 550 MicroSD

    I have spent the better part of a day trying to get this to work without success ... I hope someone here can help!

    We recently bought an Oregon 550 (not the 550t), along with a SanDisk 8GB MicroSD card. When the card is installed and the unit connected to my MacBook Pro, both the Garmin and the MicroSD card appear as disks, and I am able to transfer files to/from both of them.

    I got the MicroSD card because I want to load a large amount of aerial photography onto the Oregon. Using Photoshop, I scaled the photos to 1024 x 1024 pixel, non-progressive JPEGs, georeferenced them in Google Earth per Garmin's instructions, and successfully loaded them onto the Garmin's internal memory.

    I am also able to load the .kmz files onto the MicroSD card in the Garmin/CustomMaps directory I created, however the Oregon does not recognize them ... it's as if they aren't there at all. When I go into Setup>Map>Select Map, only the basemap is listed. My Custom Maps are nowhere to be found.

    Am I missing something here?

    Thanks in advance....

  • #2
    KMZ Files

    Also have the same situation, not all my KMZ file show and they are pretty small track overlays
    Z_Statman
    Monterra
    Montana 650
    "It is all in the search!"
    Florida, USA

    Be sure to GCVote

    =========================================
    Of all the paths you take in life, make sure a few of them are dirt (anonymous)

    Comment


    • #3
      I have a Dakota 20 and the maps work fine for me. I think that the set ups for the units are very similar. Make sure that your folder hierarchy on the SD card is Garmin/CustomMaps/map of choice.kmz. I initially had a space between the Custom and Maps for the 2nd folder and the unit would not "see" the folder or Custom Map. I am running Snow Leopard 10.6.2

      Comment


      • #4
        Have you tried upgrading the device firmware?

        Comment


        • #5
          Check your filenames, the gps doesn't like names with special characters in them. To play it safe, only use letters and numbers in the filenames.

          Comment


          • #6
            Hi,
            I have recently bought a garmin oregon 450 and I have exactly the same problem.
            Have you found a solution? which one?
            Thank you in advance.

            Comment


            • #7
              Make sure your "CustomMaps" folder doens't have a space between the words. The exact directory should be "\Garmin\CustomMaps".

              Comment

              Working...
              X