Announcement

Collapse
No announcement yet.

Watchface: NoFrills

Collapse
X
  • Time
  • Show
Clear All
new posts

  • I can see it from my HR Chart in GCM. I've in the past used some CIQ Apps to sometimes record my HR during the night, so I know well how a 1s HR recording looks compared to the normal HR recording during the night. It is not the Display I meant, since I've disabled the "Show HR" feature on your watchface (exactly because the f3hr does not support 1Hz updates). But I can see that the WHR never turns off during the night and that HR is recorded way more accuarate during the night as per usual.

    Sorry, should have been a bit more detailed about it before.

    P.S: the last 7 Hours (since I've deleted the watchface), the consumption has steadily been 0.3% per hour. I cannot imagine that it is not related, since it's the only thing I've changed (well, deleted)
    Last edited by Scorp1981; 07-11-2018, 07:46 AM.

    Comment


    • Thanks for the details, I’ll definitely see if I can find something.

      Do you think there could have been a firmware update recently that could contribute to the drain?
      My Connect IQ apps
      I only run so I can wear a Garmin!

      Comment


      • No recent Firmware that I can remember. The only updates were (probably) timezone updates.

        SW 4.9
        Display 3.70
        GPS-Version 3.30
        BLE/ANT 3.60
        Wifi 2.40
        CIQ 1.4.4
        WHR 2.90 (10.02.74)

        If I had to guess, i'd say that it's forcing the WHR to measure constantly.

        P.S. totally unrelated, but isn't a 1s interval actually 60Hz?

        Comment


        • 1 Hz is one cycle per second.
          CIQ developers use this to refer to the process of updating the display once per second.

          60 Hz would mean for example to sample the heart rate reading 60 times per second, which is not what happens here.
          My Connect IQ apps
          I only run so I can wear a Garmin!

          Comment


          • OK, I thought it was different *g*

            BTW, the HR readings this night were back to normal (with the usual gaps) and battery consumption was also normal again. The last 24 Hours only 6.5%, which is consistent to what I usualy have (whitout Workouts). So I'm Pretty sure it was the watchface.

            Can't wait for a fix, using my watch without your watchface feels so... wrong!

            Comment


            • Hi I use your watchface since two weeks and it was great.
              Yesterday I did a reboot from my Watch and I have a problem with the displayed Time...
              In this moment it is 00:16 but it display 00:02...
              I dont understand why there are 14min of difference...
              In param, if I choose "selected hour" (dont Know the traduction in english), I set 00:16 that I synchronize, reboot... Nothing change... Always 14min if difference...

              Can you explain me why ? Or if it is a a current bug ? If it is, when the problem will be solved ?

              Thanks for answer gros Ju

              NB: 735XT

              Comment


              • Nothing to do with the watchface. Just check the factory watchface and you will see the same wrong time.

                I guess you need to use GPS for some seconds to get the proper time.

                Which device do you have? Some Fenix?

                Comment


                • Congratulations on your watch dial.
                  I used it on a VIVOACTIVE HR and now on a Fenix 5 +.
                  Even better since I discovered that it was possible to use smaller characters that enlarge the other elements.
                  thanks and good luck
                  Virb,Vivoactive HR, Fénix 5 plus,

                  Comment


                  • Some issues with No Frills that I have experienced activating my FR235 and installing No Frills since the first week of August of this year.

                    1.) It would stay into high power mode size and the seconds would disappear. So basically it would be a smaller number size permanently. Any options I selected NO to try and cancel this would always reset back to YES on Garmin Express when I need to charge the device again. I'm using Windows 10 PRO.

                    2.) I would lose all my steps for only the day I decide to charge the device on my laptop. My activities and the stats where recorded fine, but I would get 0 steps and the actual watch would show 0 / 10520 when disconnected from the charge. Steps for the days prior to charging and connecting to Garmin Express would be recorded just fine.

                    I was with Garmin Support today troubleshooting my issues and when the watch was restored to default the steps were being recorded on Garmin Connect easily. When disconnected the steps where not reset.

                    I am a big fan of the No Frills watch face and just wanted to give a heads up with my experiences so far. Hopefully I can find a way to install and use it again.

                    Thank you for your time.

                    Comment


                    • ThomasHunter Thanks for the feedback.
                      1. There was a bug related to this that I fixed in release 6.1.0. But since you mentioned that you installed NoFrills the first week of August, it means that you should at least have the current version which is 6.3.0. I tested this on my 230 and it did work. Can you please uninstall, restart your watch and reinstall and see if this fixes the issue?
                      2. Watch faces cannot have an effect on the recording of the steps. It can incorrectly report it, but that would most likely be because of a bug in the firmware that feeds the watch face incorrect data. There is no way a watch face can reset the recorded steps, unless there is some bug in the firmware. Please make sure that your firmware is up to date, and similar to point 1 above, see if uninstalling, restarting the device, and reinstalling after the device has been restarted solves your issues. You might even try a hard reset. This is the first time an issue like this has been reported, so the root of the problem is most likely the firmware or something else. You can even check other ConnectIQ watch faces that also report steps and see how they behave.
                      Let me know please.
                      Last edited by HermoT; 08-22-2018, 06:19 AM.
                      My Connect IQ apps
                      I only run so I can wear a Garmin!

                      Comment


                      • Software version 7.80 for my FR235 and I am using Garmin Express Version 6.7.2.0

                        So now I have uninstalled No Frills and then restarted the watch and installed No Frills. The following has occurred as of today:

                        Had trouble trying to gain access to No Frills settings on Garmin Express because all I was getting was a blank screen with only the Save and Cancel boxes at the bottom. I actually had to click on Save then click back into settings again for all the options to appear.

                        After installing No Frills, setting up my options and disconnecting....

                        Now in the past I had to go to Settings, System and Clock to truly activate No Frills on my watch, but after disconnecting it was automatically running and in high power mode. I waited to see if that would change since the option for smaller clock font was off, but it is now permanently on the smaller clock font. The larger number font never appeared once.

                        Connected the watch back to the laptop with close to 100 steps recorded:

                        Went into settings immediately and the Use Smaller Clock Font was ON. All other options were left the same way I made them. Also my steps were not recorded to my total in Garmin Connect. It was 795 before reset and install. Its still at 795 on Garmin Connect.

                        Disconnecting it now and it is on the larger number font and my steps have not been reset on the watch which is great. Checked Garmin Connect again and the step number is still the same from before this entire process.

                        I'm planning to go for a run later today and will post my experiences here as soon as possible.

                        Comment


                        • ThomasHunter Thanks for the detailed report.
                          Lets see what you report back then I will draw new conclusions.
                          Last edited by HermoT; 08-22-2018, 07:53 AM.
                          My Connect IQ apps
                          I only run so I can wear a Garmin!

                          Comment


                          • Everything is working completely fine now.

                            Went on a 3 mile run with a lot of steps recorded. The No Frills watchface was acting normally the entire time and was never stuck on high power mode. Afterwards, when connected to my laptop, Garmin Connect recorded my steps this time and the option to use the smaller clock font was on NO in the settings. When I disconnected from my laptop all my steps were not reset on the watchface. Looks like the watch itself needed a reset like you suggested and I will take that course of action if anything similar where to occur again.

                            I really appreciate the time you took to quickly respond to my issues, HermoT. I am very happy I get to use your awesome watchface again. Thank you!
                            Last edited by ThomasHunter; 08-22-2018, 03:11 PM.

                            Comment


                            • ThomasHunter Thank you for sticking with it and not giving up!
                              I am very glad and delighted that it works now!

                              Enjoy!
                              My Connect IQ apps
                              I only run so I can wear a Garmin!

                              Comment


                              • Hi Hermo
                                I was only monitoring the forum so I hadn't noticed that there was an update. I've installed it yesterday and have no battery drain anymore. The OHR shuts down every now and then, just like before. So I'd say whatever it was, it's definately fixed for me now. Thx a lot!! :-)

                                Comment

                                Working...
                                X