Announcement

Collapse
No announcement yet.

Watchface: NoFrills

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Originally posted by HermoT View Post

    Please send me the following details:
    Device?
    Firmware version?
    NoFrills version?
    I locked GPS kept if going. Then changed the setting from sunrise/sunset to steps. Saved it. Went back in and changed it back to sunrise/sunset. Still no change. Then I went to settings watchface on my watch and then the sunrise/sunset showed up. Weird, but it works now. I'm not sure how to tell you firmware. It's a Fenix 5X and it's the latest no frills version since I just added it. I'm fairly certain I have the most updated (non-beta) Firmware though.

    Comment


    • With the f5x, the latest production FW is 5.10, but it sounds like not everyone has it yet. Before that it was 4.10 and had this kind of problem. It could be you got 5.10 while you were trying things. To see what you have, on the watch, go to settings and then about.
      My Connect IQ Apps in the Store
      Facebook - Instagram -
      Twitter

      Comment


      • Thank you for this watchface, and especially adding sunrise/sunset complication. After getting the first GPS fix (going outside, starting the 'Navigate' app on my Vivoactive 3) it works well.

        Regards,
        Wolli

        Garmin Vivoactive 3, Garmin Connect Mobile, Android.

        Comment


        • Hi!
          i am a happy owner of the garmin 735xt
          thanks for this beautiful watchface.
          Do you know why we cannot have the always on second like garmin 935?
          The 735xt is connect iq 2.3 (soon 2.4)- i understood we could have same functions!

          thanks!!
          regards,

          regards

          Comment


          • Originally posted by nicoti200 View Post
            Do you know why we cannot have the always on second like garmin 935?
            The 735xt is connect iq 2.3 (soon 2.4)- i understood we could have same functions!
            Unfortunately the 735xt hardware does not support always on seconds.
            Even when a device supports the latest CIQ, there is no guarantee that it supports all features.
            Developers constantly have to build in checks to make sure that a device can handle situations where a certain feature is not supported or available.
            Unfortunately the always on seconds is the only feature the 735xt does not support.
            Last edited by HermoT; 11-09-2017, 09:36 AM.
            My Connect IQ apps
            I only run so I can wear a Garmin!

            Comment


            • I updated NoFrills to the 5.8.0 version and " Seconds in high power mode" option is missing. Is there any way to have the same functionality as before.

              Thanks for the excellent watch face.
              Thanks

              Comment


              • Originally posted by omadon View Post
                I updated NoFrills to the 5.8.0 version and " Seconds in high power mode" option is missing. Is there any way to have the same functionality as before.

                Thanks for the excellent watch face.
                Thanks
                Can you please state which device you have?

                That option has been removed for all watches capable of displaying always-on seconds. All fenix 5 and later devices support always-on seconds.
                The option is still present for the older devices before the fenix 5 release.

                I have never thought that people would prefer the older and more primitive way of displaying seconds in high-power mode.
                The previous behaviour of showing the seconds only in high power mode was born out of the limitation of being able to show always-on seconds and has always been frowned upon and caused confusion with users.
                My Connect IQ apps
                I only run so I can wear a Garmin!

                Comment


                • Originally posted by HermoT View Post

                  Can you please state which device you have?

                  That option has been removed for all watches capable of displaying always-on seconds. All fenix 5 and later devices support always-on seconds.
                  The option is still present for the older devices before the fenix 5 release.

                  I have never thought that people would prefer the older and more primitive way of displaying seconds in high-power mode.
                  The previous behaviour of showing the seconds only in high power mode was born out of the limitation of being able to show always-on seconds and has always been frowned upon and caused confusion with users.
                  It is Fenix 5. Please, pretty please, pretty pretty please with a cherry on top return "Seconds in high power mode" option. This is the best gimmick I have on my watch. With seconds always-on, F5 is like any regular $10 Casio watch.

                  Comment

                  Working...
                  X