PDA

View Full Version : 310XT Buttons



SEILOGRAMP
07-23-2009, 06:28 AM
Just following up from a thread on the old forum.



Something about the buttons that is not mentioned in the manual. When I press one of the side buttons (mode, up, down, enter) it doesn't react instantly like the 305. I have to press the button twice to get anything to happen. At first I thought maybe there was something wrong with my unit, but later thought maybe this is by design. It would avoid accidental presses. After the initial button press, then all of the other buttons work on the first press. Then if I don't press any of the buttons for a few minutes again, they again need to be pressed twice. Anyone else with a 310XT notice this?


Indeed it was the backlight that was causing this "issue." Not really an issue so much as user error. I'm almost always running in direct sunlight, so it is not easy to decipher whether or not the backlight is on.:o

KANSAIBEN
07-23-2009, 09:53 AM
I found this behavior a little confusing myself at first until I recognized what was going on. Setting your backlight to always stay on or shutting it off completely gets around the need to double-press but it would be nice I think if the 310 worked a bot more like the other models and the backlight only came on when you first turned it on and reset to off after each use.

DW152
07-23-2009, 10:01 AM
I agree -- now that I understand how it works, I like it. I did a race last Saturday night, and turned the backlight on so that I could monitor my progress. The new backlight is nice and visible and easly read, even while in major oxygen debt.

However, it would be nice if Garmin would update their operating manual to explain this. It took me about a while to figure out how the backlight worked (it didn't help that I started in daylight after accidently turning the backlight on), as well as how to unlock my 310 after I had accidently locked the keys.

NDURANCERIDER
07-23-2009, 10:04 AM
Yes, the manual updates would be nice. I have sent a message off to Garmin asking for this to be added to the manual.

April

LESLIESNYDER
07-25-2009, 06:27 PM
I agree -- now that I understand how it works, I like it. I did a race last Saturday night, and turned the backlight on so that I could monitor my progress. The new backlight is nice and visible and easly read, even while in major oxygen debt.

However, it would be nice if Garmin would update their operating manual to explain this. It took me about a while to figure out how the backlight worked (it didn't help that I started in daylight after accidently turning the backlight on), as well as how to unlock my 310 after I had accidently locked the keys.

Locked keys? How do you lock them and more importantly UnLock them??? I think this may be what happend during my race yesterday. I went to hit lap from T2 into my Run leg and it wouldn't do anything... I finally hit power and started it up again. Unfortunately I freaked it out, and it wouldn't allow me to upload my workout when I was done, so sad/mad. :eek:

How do you turn off the backlight? I see how to set backlight to timeout but not completely off.

NDURANCERIDER
07-25-2009, 07:33 PM
To lock/unlock the keys, press the mode and the up button at the same time.

To turn off the backlight, press and release the power power button. Then use the up/down button to determine the backlight level. All the way down is off.

April

DW152
07-25-2009, 07:34 PM
Locked keys? How do you lock them and more importantly UnLock them??? I think this may be what happend during my race yesterday. I went to hit lap from T2 into my Run leg and it wouldn't do anything... I finally hit power and started it up again. Unfortunately I freaked it out, and it wouldn't allow me to upload my workout when I was done, so sad/mad. :eek:

From the MotionBased forum:

- In going back and forth between these two computers and fooling around with it this afternoon, I managed to lock the keys of my 310. Every time I pressed a key, it would say "Keys Locked." I could find nothing in the manual about this. It took me about a half hour, but by pressing various combinations of buttons, I finally discovered that pressing the mode and up-arrow at the same time, will lock and then unlock the 310.

However, when your keys are locked, you can't press the power button and turn it off, because the power button is also locked. There must have been something else going on with your 310.





How do you turn off the backlight? I see how to set backlight to timeout but not completely off.

Probably the easiest way is to tap the power button. It will cycle through three settings (off, 50 percent, and 100 percent, I think).

LESLIESNYDER
07-25-2009, 08:55 PM
I am thinking you are right, I doubt I accidentally hit the mode / up down arrow while in my transition. I plan on a call to Garmin on Monday to figure it out before my race next week. It has done this twice now, unfortunately both times during triathlon rehearsals. If I find anything out I will post it here. I don't think it was the backlight problem of having to hit the buttons twice, because according to how to turn off the backlight, it was alreay off. Hmmm.

DW152
07-26-2009, 03:31 AM
I am thinking you are right, I doubt I accidentally hit the mode / up down arrow while in my transition. I plan on a call to Garmin on Monday to figure it out before my race next week. It has done this twice now, unfortunately both times during triathlon rehearsals. If I find anything out I will post it here. I don't think it was the backlight problem of having to hit the buttons twice, because according to how to turn off the backlight, it was alreay off. Hmmm.

Did you have the watch in automultisport? Did you try doing a test at home to see if you can repeat the problem? You don't actually have to do a triathlon to test it -- set it up and hit the buttons in the same sequence that you would in a race. The first time I used my 310 was at a triathlon and it worked fine.

LESLIESNYDER
07-26-2009, 10:19 AM
Did you have the watch in automultisport? Did you try doing a test at home to see if you can repeat the problem? You don't actually have to do a triathlon to test it -- set it up and hit the buttons in the same sequence that you would in a race. The first time I used my 310 was at a triathlon and it worked fine.

it's so weird, I use AutoMultisport several times a week when I do Bricks for Biking and running and it never locks up. For some reason it's only in a race, could be lack of oxygen to my brain and I am imagining it or getting inpatient with the button pressing. I was wondering if it was something with the water, but I use it for swimming twice a week with no problems. Good idea, maybe I will try test it out today simulating a race.

PUFFOLINO
08-27-2009, 05:35 PM
The backlight may will be improved by making it more intelligent...

add a setting which activates the backlight only between certain time stamps, e.g. 18:00 to 06:00

modify the menu which appears when pressing "on" - at least the "middle" value should be the value defined in the setting (e.g. if I'll define 60%, multiple clicking "on" will produce the brightness values 0, 60% and 100%)

on the FR320 or so, the rotation of the watch will be the reason for the backlight, not certain keys :rolleyes:

Michael

SEILOGRAMP
08-27-2009, 05:39 PM
on the FR320 or so, the rotation of the watch will be the reason for the backlight, not certain keys :rolleyes:

Is this a reference to the Timex FLIX?

http://www.watches-onsale.com/Graphics/flixexp.jpg

tri_dave
11-05-2011, 08:14 AM
Hi,

after first week of using my 310XT the rubber on buttons started cracking. OK, I was told both from users here and from Garmin that it is OK and it won't go worse. Indeed it won't.

Yesterday my "down" button stopped doing "click" sound. Well, I can enable the beep in the menu, but I prefer "click" sound.

This is no big deal, but my previous Polar device lasted 5 years without any problems and Garmin has two problems in half a year and I'm afraid that after 2 year (warranty end) it will be completely dead. :-o

What are you experiences with Garmin devices longevity in general? Have you came across this button problem too?