PDA

View Full Version : Nuvi 1490 - will not turn on



GOLDINGCLAIRE
03-29-2010, 02:25 AM
Hi - does anyone know why my Nuvi 1490 will not turn on? When I first got it it turned on but the battery went dead and now despite charging it and pluging it in using the FMI cable 10, I cannot get it to turn on at all! :mad:

Thanks
Claire

FMISUPPORT
03-29-2010, 01:41 PM
If you connect the unit to your computer by a USB cable, does it show up as a mass storage device?

GOLDINGCLAIRE
03-30-2010, 03:43 AM
I have tried leaving it on charge overnight and also the unit has been plugged into my laptop for quite some time but seems not to want to charge and also the computer is not recognising it as a device.
Thanks, Claire

FMISUPPORT
03-31-2010, 07:44 AM
That definitely sounds like a damaged 1490T. I think you'll probably need to replace that one.

JW_PAGE
04-19-2010, 04:16 PM
Go to the Garmin.com 1490 page the click FAQ and look for the question:
"How do I turn my nuvi 12/13/14/1600 series device off or on if it appears frozen or won't power on"
It should be on the 2nd FAQ page
This worked on my 1350T

GERRYCAN
12-31-2010, 07:41 AM
I had the unresponsive nuvi issue yesterday with my brand new 1490LMT.

Long story short, on the second day of ownership, after loading maps and favorites, then driving 11 miles in the car with it, I had the non-responsive problem. I tried turning it on standalone, with auto charger, with wall charger. It wouldn't turn on. It also would not load as a device when plugged into computer. Nothing.

And then suddenly I got it to turn on and it has been fine since.

I'm not 100% certain, but what I think finally worked was pressing on the "on" switch and holding it down for about 10 seconds. Again, I'm not totally sure, and I can't duplicate the test. In fact, I don't want to duplicate the test :) But if you have this issue, try that and and see if it works.

I'm ready to drive to the lake to ride my bike, and I'll see if the Nuvi behaves this trip. Wish me luck.

DINODADOG
10-04-2011, 05:34 AM
I had the unresponsive nuvi issue yesterday with my brand new 1490LMT.

Long story short, on the second day of ownership, after loading maps and favorites, then driving 11 miles in the car with it, I had the non-responsive problem. I tried turning it on standalone, with auto charger, with wall charger. It wouldn't turn on. It also would not load as a device when plugged into computer. Nothing.

And then suddenly I got it to turn on and it has been fine since.

I'm not 100% certain, but what I think finally worked was pressing on the "on" switch and holding it down for about 10 seconds. Again, I'm not totally sure, and I can't duplicate the test. In fact, I don't want to duplicate the test :) But if you have this issue, try that and and see if it works.

I'm ready to drive to the lake to ride my bike, and I'll see if the Nuvi behaves this trip. Wish me luck.


Just letting everyone know that the above does work!!!

Thanks to Gerrycan!!!

GERRYCAN
10-04-2011, 05:55 AM
Glad that it helped you.

tnelsonpdx
04-14-2013, 06:29 PM
Worked on mine too. Thank you

04-15-2013, 09:25 AM
i just bought a used garmin nuvi 1490 and it will not powere up since i got it home, and it does not show i have it usb plugged into my pc, do i need special updates or anything

SUSSAMB
04-15-2013, 11:22 AM
Sounds like you were sold a dud, no chance you can return it?

Or the battery could simply be flat. Give it a good charge and then try again.

08-08-2013, 03:15 PM
If you connect the unit to your computer by a USB cable, does it show up as a mass storage device?

Yes it does

Salehin
01-12-2014, 06:06 PM
I had the unresponsive nuvi issue yesterday with my brand new 1490LMT.

Long story short, on the second day of ownership, after loading maps and favorites, then driving 11 miles in the car with it, I had the non-responsive problem. I tried turning it on standalone, with auto charger, with wall charger. It wouldn't turn on. It also would not load as a device when plugged into computer. Nothing.

And then suddenly I got it to turn on and it has been fine since.

I'm not 100% certain, but what I think finally worked was pressing on the "on" switch and holding it down for about 10 seconds. Again, I'm not totally sure, and I can't duplicate the test. In fact, I don't want to duplicate the test :) But if you have this issue, try that and and see if it works.

I'm ready to drive to the lake to ride my bike, and I'll see if the Nuvi behaves this trip. Wish me luck.


==========

It worked for me as well. Thanks a lot.