PDA

View Full Version : Google Maps Send to GPS not working



GATORGOGO
06-30-2012, 09:19 AM
When I use "send to GPS" from Google Maps, I'm getting a "An HTTP 404 Error has occurred.The page you requested does not exist." error when Garmin Commincator starts up. This used to work fine. Now it doesn't. Any ideas on how to fix?

AsimAli
07-02-2012, 05:11 PM
It's not working for me either with my new Nuvi 3790LMT. I tried the latest version of Communicator Plugin 4.03 and it did not work. I get the same http error message.

I read in one of the other forums that if you revert back to an older version of the Communicator, the feature would work. I installed version 4.01 but now it's forcing me to update and would not work unless it do that.

I tried doing this on both a PC and a Mac. Both the system give the same http error message. This leads me to believe it's a Communicator software issue.

SPEED495
07-05-2012, 11:51 PM
Mines not working either. Y they release an updated version n it causes Google Maps Send to feature not to work nomore?

SHINGST
07-06-2012, 05:30 PM
Mine stopped working also... Hey Garmin... what's up ???

JPIGARMIN5790
07-07-2012, 11:39 PM
I update my maps and then updated the plugin just the normal standard update I do when I'm planning a trip. Now NOW!!!! I can't sent the map to my Garmin using google map. I think map quest has the same issue.



The error is "An HTTP 404 Error has occurred.The page you requested does not exist"

AAVENGER
07-08-2012, 10:08 AM
This was an important function for me,I am planning a trip now and am unable to use this.HELPPPPPPPPPPPPPPPPPPP Garmin

SKYTOPHALL
07-08-2012, 12:07 PM
Same error here. Any fix to this?

alfredo87
07-09-2012, 12:03 PM
Hello all,
I have just written to support regarding this issue which is exactly what is described here by you all.
I only hope some tecchie at Garmin reads this thread.
If they do not reply I will have to write to Google as well!:mad:

My hardware:
nüvi 1340 lifetime maps
iMac 20in OS X 10.7.4
Safari 5.1.7
Garmin Communicator PlugIn 4.0.3

When using Google maps send to GARMIN GPS function the my.garmin.com website returns the following error message:

"An HTTP 404 Error has occurred.The page you requested does not exist."


THIS IS VERY ANNOYING :(since it worked perfectly with
Garmin Communicator PlugIn 4.0.1 and 2
On your forum there are many people writing about this: my question is what can I do about it with or without your help.
Please note that it is VERY BAD PRACTICE FOR SOFTWARE UPDATES TO LOOSE FUNCTIONALITIES!
Normally software is improved not made worse!!
Please please reply to this email since I do many road trips and cannot use my Garmin nuvi 1340 anymore

SEILOGRAMP
07-09-2012, 12:14 PM
I did a search on Google Groups and can see that other users are having the same issue, not just with Garmin. Somebody said they already wrote to support at Garmin. Support said to ask Google. :rolleyes:

I see you just did too.

MikeTP
07-17-2012, 12:54 PM
If the point of interest has been saved and you have clicked on "my maps" so that your points of interest are at the left side of the screen I don't get the option of sending to GPS. If no points of interest are loaded (haven't click on "my maps" then I search and find a point of interest, I then get the option of sending to GPS

SUSSAMB
07-17-2012, 01:13 PM
Apparently it's now been fixed ... :)

REMAGI
07-18-2012, 12:02 PM
Thanks for bringing this to our attention. The web team was able to fix the issue in the last update. Please let us know if you encounter any more issues.

Regards
Garmin Engineering

SHENVAL2
08-14-2012, 06:55 PM
What is the status of this? After forced update of Garmin Communicator, now I can't send maps from Mapquest or Google to Garmin any more. It shows sent, but when you check the device they aren't there. This is very frustrating!! A feature that I used more than anything!

SHENVAL2
08-14-2012, 06:57 PM
Hi Garmin Engineering, I just updated this evening (8/14/12) and now I can't save any addresses to Favorites in my Garmin Nuvi 750.

REMAGI
08-16-2012, 05:49 PM
Hi Garmin Engineering, I just updated this evening (8/14/12) and now I can't save any addresses to Favorites in my Garmin Nuvi 750.

You should find a .gpx file in the Garmin/GPX folder at the end of transfer. Are you seeing this file getting created?

CLONG45
11-12-2012, 04:06 PM
I have a nuvi 255W and after upgrading to Communicator 4.0.3.0 on my Mac, I was unable to get my points to transfer to the GPS from Google Maps in either Safari or Firefox. The GPX files were showing up on my device but not in my favorites. After much trial and error, I decided to delete all the 152 GPX files in the GPX folder on my GPS (after first backing them up to my computer in case). After doing that, Current.gpx recreated itself and I was again able to send locations from Google Map to my nuvi and they started showing up in the favorites again. Don't know if this will solve your problem but it worked for me. Note: The old locations still remained in my favorites even though the gpx files that created them were deleted.

SUSSAMB
11-22-2012, 08:56 AM
That's because when you send gpx files to your nuvi they are merged with what's in favorites and then current.gpx is rewritten. Once that's done you can delete the original gpx files and the locations they contained will remain in favorites. You can only ever delete favorites from your nuvi on the device itself.

ibnuasad
01-24-2013, 08:46 AM
This feature does not work if the POI in Gmaps is in Malaysia :(

REMAGI
01-25-2013, 10:10 AM
This feature does not work if the POI in Gmaps is in Malaysia :(

I would imagine that this limitation is imposed on Google by the map data provider. It seems like the link to report-a-problem is also missing when viewing Malaysian maps. I ended up sending a request to Google in a roundabout way. Please contact Google to request this feature.