PDA

View Full Version : Screwy Distance Alerts



NAVYASW02
09-17-2009, 08:38 PM
I have distance alerts set for biking at 5 miles. Sometimes after I'm done with my workout and reset the watch, the next time I go biking, the distance alerts will go off at random times. Twice now it's gone off at .93 miles and then again at 8 something. Anybody else have this problem? It works fine again after I do a hard reset, but it's annoying to get into a ride and lose almost a mile of data if it gets out of whack.

SEILOGRAMP
09-18-2009, 05:52 AM
That is strange. Are you sure you don't have some other type of alert occurring, such as heart rate, pace, etc.? Did you look at the watch when you received the random alert? What was the text of the message?

DW152
09-18-2009, 07:04 AM
I think something like that happened to me the last time I used my 310 on the bike, which was during a triathlon about a month ago. I thought I had set the alerts to go off every 5 miles, but one went off right away (maybe after a mile), and then periodically after that. I think they were going off every 5 miles after that. At the time I figured the 310 got confused by the half-mile swim and didn't think anything more about it. I also seem to recall that this was addressed in the 2.6 firmware update, but I could be wrong.

NAVYASW02
09-18-2009, 10:51 AM
That is strange. Are you sure you don't have some other type of alert occurring, such as heart rate, pace, etc.? Did you look at the watch when you received the random alert? What was the text of the message?

The only alerts I have are max HR and distance every 5 miles. I was still on bike mode and it definitely said distance alert at both .93 and again at 8.whatever. It wasnt even a steady interval, the one in the 8 mile range didnt even make logical sense, it was like the watch picked that point out of the blue to make a distance alert.

SEILOGRAMP
09-18-2009, 05:32 PM
If you've already done the hard reset and have the latest firmware update (https://buy.garmin.com/shop/store/downloadsAgree.jsp?product=010-00741-00&cID=142&pID=27335), then I suggest calling Garmin support (http://www.garmin.com/garmin/cms/site/us/support/supportcontact).