PDA

View Full Version : 610 froze while transferring data- data lost!



HAYLEY_MULTER@YAHOO.COM
05-23-2011, 04:54 PM
I just finished working out and came upstairs close to my computer and my watch started transferring the data. The ANT agent on my MAC popped up and said transfer failed but my Forerunner 610 still said transferring data and was completely frozen. I looked in my manual and it said to press and hold power button until screen goes blank to restart when frozen. I did this and when it turned on the data from my work out I just did was gone! It disappeared and is no longer on my watch and is not on my computer. Is this a known problem and if so, when will it be fixed? Is there a way to get my data back?

LENSGRABBER
05-24-2011, 10:59 AM
Hayley, someone else will have to answer your question directly but this might help. You might want to check the ANT Agent prefs and be sure that "Erase data on my device..." is not selected. The watch might have though it had a successful transfer and erased the data.

PETERWWOOD
05-24-2011, 11:27 AM
This happened to me as well a couple of weeks back. I'm not sure why but the watch froze and then reset. After it reset the last data file was lost. Not great.

doeLauw
05-25-2011, 01:32 AM
same here, not good. Need this data!!!!

How can this be even possible Garmin? I mean we let the watch know the workout is done by holding reset. Then the DATA should be SAFE!

Guess we pay 400 euro to be a beta tester!

KANSAIBEN
05-25-2011, 11:14 AM
Have you checked to make sure the data does not appear in your device history folder (https://forums.garmin.com/showthread.php?t=1292) on your computer? As recommended above, I also disable the auto-delete feature in the ANT agent as well because when it comes to deleting data I'd rather be the one in control of this.

HAYLEY_MULTER@YAHOO.COM
05-25-2011, 03:39 PM
The auto-delete feature was disabled. Also, the data does not appear in my device history folder on my watch. I don't know where the device history folder is on my computer.

KANSAIBEN
05-25-2011, 10:09 PM
The auto-delete feature was disabled. Also, the data does not appear in my device history folder on my watch. I don't know where the device history folder is on my computer.

Haley, I linked to the FAQ in my post outlining where you might look for device history on your computer. You'll want to look in the activities folder or possibly a badFITFiles folder.

doeLauw
05-26-2011, 05:22 AM
No nothing, data on the watch like I haven't ran and the is nothing in the device directory .... no activity data, no history data and no error fit data .... no proof I've been running. Very strange. Like I said it should been impossible for the watch to lose this data since the run was "closed" ... after this the watch should read data and not update modify or change it for any reason ... except that the watch need to "flag" as uploaded (hint garmin engineers).

Oh and no offcourse I would never trust ANT Agent to choose what data to delete .... it's not even able to upload the data to garmin connect! So the delete option is turned of and was never ever turned on.

PETERWWOOD
05-26-2011, 03:48 PM
Where do you look for the bad data on a Mac?

DW152
05-26-2011, 06:29 PM
Where do you look for the bad data on a Mac?

~/Library/Application Support/Garmin/Devices/<device_ID_number>/BadFITFiles